adding custom background image

Home Forums Jevelin Theme adding custom background image

Home Forums Jevelin Theme adding custom background image

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • randallrbaker

    Dear Shufflehound Support Team,

    I am reaching out for assistance with an issue I’m facing on my website using the Jevelin theme. After setting up my site, I’ve encountered a challenge with the background image configuration. My objective is to have a full-screen background image consistently displayed across all pages. However, after the initial page load where the background image briefly appears, it is quickly obscured by a white overlay or other section-specific backgrounds/colors as I scroll through the site.

    Here are the specifics of what I’m experiencing:

    1. The global body background color has been set to transparent in the theme settings.
    2. All individual WPBakery Page Builder rows and sections have also been set to transparent to allow the main background image to show.
    3. Despite these settings, as I scroll down, the background seems to change or move, indicating that there might be other overrides in place.
    4. I briefly see the desired background image upon initial load, but then it becomes hidden as I interact with the site.

    I would greatly appreciate step-by-step guidance on how to ensure a single, fixed background image is displayed across my entire website, without being covered or replaced by other elements as I scroll.

    Could you please provide detailed instructions on how to address this, or if possible, assist directly by accessing the site? I am aiming for a seamless background image experience and am currently unsure how to resolve this through the theme’s and page builder’s settings.

    Your assistance is much appreciated as I aim to get my site looking just right with your beautiful theme.

    Thank you for your time and help.


    my apologies i just purchased the domain I’m going to be using. its I’m still having the same problem but i can see the background on mobile


    Hi there,


    No worries! First, could you please disable the parallax effect for the footer by navigating to Jevelin Settings > Footer?


    Let us know if that helps! 🙂


    Best regards,

    Shufflehound Team

Viewing 3 posts - 1 through 3 (of 3 total)