footer area of theme has gone!!

Home Forums Jevelin Theme footer area of theme has gone!!

Home Forums Jevelin Theme footer area of theme has gone!!

Viewing 20 posts - 1 through 20 (of 21 total)
  • Author
  • how come updating website plugins has removed the footer

     

    http://www.asiacontracting.com/

    Hi @wassim,

     

    I hope you are well today and thank you for your question.

     

    I can see you are using older version of Jevelin theme on your site so please try updating it to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Nothing happened to the footer, http://vudu.website/asia/

    And I also lost the changes as I did (unlike what you have mentioned here: https://support.shufflehound.com/updating-theme/ “Notice: you won’t lose your site content after updating the theme, but for safer side you can take a backup of your site before updating the theme.”

    Nothing happened to the footer, http://vudu.website/asia/

    Please make sure it is enabled in the theme settings?

     

    Also would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able to see it.”?

    And I also lost the changes as I did (unlike what you have mentioned

    Could you please tell me exactly where you had made the changes?

    yes i enabled footer

     

    please see login details

    Thank you for sharing the site credentials but it is not working for me and I am getting Invalid username error so please make sure the credentials are correct and working fine.

    check this

    You can display it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-footer-paralalx-init .sh-footer {
        z-index: 9999;
    }

    It didn’t work http://vudu.website/asia/

    It is not working due to CSS specificity issue so please change it as following.

     

    .sh-footer-paralalx-init .sh-footer {
        z-index: 9999 !important;
    }

    Please compare file one and file two, attached herein.

     

    They are not showing up as normal footer.

    Attachments:
    You must be logged in to view attached files.

    Please see the first attached screenshot of what I am getting on your site and to display footer widgets on your site please add them in the Footer Widgets area as shown in the second attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Noted. Sorry for confusion. I’ll just check it.

    Now please check this http://www.asiacontracting.com/ (this is the original website)

     

    This footer is not working same as normal one

    I still don’t understand your question so please be a bit specific.

    When you scroll down to footer, does it show as a normal footer?

    See the first attached screenshot of your site http://www.asiacontracting.com/

    And second attached screenshot of your site http://vudu.website/asia/

     

    The second site footer is different from your first site because as said above you have not configured footer widgets.

    Attachments:
    You must be logged in to view attached files.

    Please see footer in this page and similarly there are all the other same pages:

     

    http://vudu.website/asia/project/proposed-warehouse-building-01-no-mezzanine-fence/

     

    I meant that the footer show as revealing from under the white area. You can also view the website in mobile phone to know more what I am trying to say.

     

    The normal website doesn’t show the same style i.e. revealing from under the white area.

    This is happening because the following custom CSS code that you are using on your site so to resolve the issue please remove that custom CSS code from your site or modify it.

     

    #wrapper .sh-page-layout-default {
        margin-top: -50px;
        padding-top: 22px;
        position: relative;
        top: 107px !important;
    }

    Now over here, in footer area, I am not using that code and I have setup widgets: http://vudu.website/asia/

Viewing 20 posts - 1 through 20 (of 21 total)