Footer shufflehound contacts bug after adding wpml

Home Forums Jevelin Theme Footer shufflehound contacts bug after adding wpml

Home Forums Jevelin Theme Footer shufflehound contacts bug after adding wpml

This topic contains 16 replies, has 3 voices, and was last updated by  Shufflehound Support 5 days, 4 hours ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • Hi!

     

    I also looked around in the forum before.

    Switched wmpl off and on again to confirm

    and yes.

    Switching wpml in causes the following bug:

    The shufflehound contacts module creates two extra lines

    one empty but the other one has the language option written inside.

    When I save I get the language option saved in the field and it is visible in the footer. Please see the added screenshots

    I was putting display none on the last child of the footer contacts.

    But this is not a viable permanent solution.

    Please have a look and fix, I will add log in info in private section. Let me know if there is trouble logging in

    Attachments:
    You must be logged in to view attached files.

    Hi @mustmuna,

     

    I hope you are well today and thank you for your question.

     

    Switched wmpl off and on again to confirm

    and yes.

    Do you mean the issue gets resolved when you deactivate the WPML plugin and occurs again when you activate it again?

     

    Best regards,
    Shufflehound team

    Hi Shufflehound support,

     

    I am facing the same issue and it causes SEO issues as well.

    Especially with the Social Media widget:

    https://wpml.org/forums/topic/appended-language-shortcode-on-archive-pages/

     

    Any recommendations to avoid this?

     

    Kind regards

    @pj How are you adding the third social media icon?

     

    Could you please share me the page URL from your site where it is displaying so that I can troubleshoot it?

    The third social media icon is added automatically…

    Here an URL with the widget on the left hand side:

    https://chief-digital-officers.com/en/blog/

     

    Additionally, scroll down to the footer.

    There the same issue appear to the Contact widget…

    I could confirm the issue on your shared site.

     

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    OK

    I logged into your shared site and saw this is happening because the WPML plugin adds new field into it as shown in the attached screenshot so please contact WPML support to resolve it.

    Attachments:
    You must be logged in to view attached files.

    I got feedback from WPML (see last response):

    https://wpml.org/forums/topic/appended-language-shortcode-on-archive-pages/

     

    Any ideas on this?

    I have notified the theme developer about this so that it will troubleshoot and fixed.

     

    The issue will be fixed ASAP.

    The issue is resolved in the below latest version of theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    I was happy to see this in Version 4.4.0:

    • Fixed – Social widget issue with WPML plugin

    I updated it recently, but still get the same issue (see screenshot)…

     

    Attachments:
    You must be logged in to view attached files.

    I can see you are still using an older version of the theme on your website as shown in the attached screenshot.

     

    Please make sure you have updated the theme properly as described above.

    Attachments:
    You must be logged in to view attached files.

    Well, I see the version 4.4.0 (see screenshots).

    Attachments:
    You must be logged in to view attached files.

    Ohh It seems I logged into the other user site shared in this topic.

     

    Please try deleting and reusing the widget.

    Deleted it and created it new.

    Issue still appears.

    You can check yourself (please see private information field).

    I can see on your site that It is removed from widget options now but in the site front end, it still displays, therefore, I have notified again to the theme developer to fix it.

Viewing 17 posts - 1 through 17 (of 17 total)