Footer Z-Index issues...

Home Forums Jevelin Theme Footer Z-Index issues…

Home Forums Jevelin Theme Footer Z-Index issues…

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • Begford

    I’ve got a scrolling sticky image on the About page of a website that I need to disappear behind the footer. When I adjust the z-index for rows on-page it works as expected. However, when I adjust the z-index of the footer nothing happens. I’ve attached the WordPress page link and log in information below.

    Please advise.

    User: CoastalPC
    PW: D0M7z2B9g#H25M3uE9hO

    You must be logged in to view attached files.

    Solution for this topic

    Hi @Begford,


    I hope you are well today and thank you for your question.


    Please don’t share sensitive information on the forum by adding it in the file as this is a public forum so the information shared can be seen by others.


    Please change the shared credentials ASAP.


    If you want to share anything privately then you can do so by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”.


    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.


    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

        z-index: 1;
        position: relative;


    Best regards,
    Shufflehound team


    Thank you for letting me know. Consider me embarrassed.

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)