Frontend options errors

Home Forums Jevelin Theme Frontend options errors

Home Forums Jevelin Theme Frontend options errors

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hi,

    I got a visualization problem in the customization of the frontend (as in the attached email)

    Probably is linked to the error in the console log:

    load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,regenerator-runtime,wp-polyfill,wp-hooks,underscore,wp-dom-ready&ver=5.8:5 JQMIGRATE: Migrate is installed, version 3.3.2
    admin-top-bar.min.js?ver=3.4.2:2 Uncaught TypeError: Cannot read property ‘classList’ of null
    at HTMLDocument.<anonymous> (admin-top-bar.min.js:2)
    common.min.js?ver=3.4.2:2 Uncaught ReferenceError: originalEvent is not defined
    at onError (common.min.js:2)
    at dispatch (load-scripts.php:2)
    at v.handle (load-scripts.php:2)
    react-dom.min.js?ver=16.13.1:125 TypeError: Cannot read property ‘includes’ of undefined
    at redux-templates.js:4255
    at Bh (react-dom.min.js:126)
    at Dj (react-dom.min.js:162)
    at unstable_runWithPriority (react.min.js:25)
    at Da (react-dom.min.js:60)
    at xb (react-dom.min.js:162)
    at Te (react-dom.min.js:146)
    at react-dom.min.js:61
    at unstable_runWithPriority (react.min.js:25)
    at Da (react-dom.min.js:60)
    Me @ react-dom.min.js?ver=16.13.1:125
    react-dom.min.js?ver=16.13.1:61 Uncaught TypeError: Cannot read property ‘includes’ of undefined
    at redux-templates.js:4255
    at Bh (react-dom.min.js:126)
    at Dj (react-dom.min.js:162)
    at unstable_runWithPriority (react.min.js:25)
    at Da (react-dom.min.js:60)
    at xb (react-dom.min.js:162)
    at Te (react-dom.min.js:146)
    at react-dom.min.js:61
    at unstable_runWithPriority (react.min.js:25)
    at Da (react-dom.min.js:60)
    jquery-migrate.min.js?ver=3.3.2:2 JQMIGRATE: Migrate is installed, version 3.3.2

    Thanks

    Filippo

    Attachments:
    You must be logged in to view attached files.

    Hi @filippo.giuliani,

     

    Sorry to hear about the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using the latest version of the Jevelin theme.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Hi,

    sorry i’ve been busy for a while. I’ve just updated to the last version of jevelin and every seems ok

    Thanks

    Filippo

    We are glad that it worked! 🙂

Viewing 4 posts - 1 through 4 (of 4 total)