Gillion 1.2

Home Forums Gillion Theme Gillion 1.2

Home Forums Gillion Theme Gillion 1.2

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  •  

    I installed v1.2 and click “turn on”.  My page has stopped working. I had to do a backup. I tired twice. Twice didn’t work. Database are failed. I’m not content. I regret that i bought this theme.

    I installed the 1.2 version of the theme. After opening it, the whole page disappeared. A back up was the only solution. I tried twice and the same problem occured on both occassions. What can be causing the problem? The 1.1 version worked fine.

    Hi @anhof,

     

    Sorry to hear of the problem you are having.

     

    I am using Gillion theme version 1.2 on my test site without any issue.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Also can you please try temporary enabling WP_DEBUG mode? To do this, just go to wp-config.php include this:

     

    define('WP_DEBUG',true);

    You might already have a line for WP_DEBUG, so just make sure it’s set to true.

     

    To troubleshoot the issue, let me know what errors if any you are getting when you face this issue.

     

    If nothing above helps you then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

     

    Best regards,
    Shufflehound team

Viewing 3 posts - 1 through 3 (of 3 total)