Global Site Alignment, Mail Chimp Forms & Blog Image Removal

Home Forums Gillion Theme Global Site Alignment, Mail Chimp Forms & Blog Image Removal

Home Forums Gillion Theme Global Site Alignment, Mail Chimp Forms & Blog Image Removal

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • I have recently purchased and installed Gillion theme and I am having the following three issues:

    1. I am having some issues with the entire websites alignment. It appears that all the text, tags, form text, etc are all aligned to the right (Screenshot attached). I would like this to be aligned to the left like the ‘personal’ theme demo.
    2. My mail chimp forms (name and email) are appearing on top of each other (Screenshot attached). I would like them to be in the same horizontal line. Cna you please help me achieve that?
    3. How can I remove the featured image from appearing at the top of the blog post?
    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @RunwayWriters,

     

    I hope you are well today and thank you for your questions.

     

    I am having some issues with the entire websites alignment. It appears that all the text, tags, form text, etc are all aligned to the right (Screenshot attached). I would like this to be aligned to the left like the ‘personal’ theme demo.

    Please make sure you have disabled RTL Support in the theme General settings as shown in the attached screenshots.

     

    My mail chimp forms (name and email) are appearing on top of each other (Screenshot attached). I would like them to be in the same horizontal line. Cna you please help me achieve that?

     

    How can I remove the featured image from appearing at the top of the blog post?

    Could you please share me the page URLs from your site where it is displaying so that i can help you?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi Support,

     

    The RTL fixed issue one – I turned it on and back off again.

     

    For the Mailchimp forms – http://www.runwaywriters.com (the home page has two MailChimp forms)

     

    For the featured image this is all the blog posts on the website. An example is https://www.runwaywriters.com/wipe-or-wash/

     

    Any other questions please let me know.

     

     

    For the Mailchimp forms – http://www.runwaywriters.com (the home page has two MailChimp forms)

    You can display them in the same horizontal line by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .mc4wp-form  input[type="text"] {
        float: left;
        width: auto;
    }
    
    #page-container .mc4wp-form input[type=email] {
        float: right;
        width: auto;
    }
    
    #page-container .mc4wp-form input[type=submit] {
        top: 0;
        bottom: auto;
    }

     

    For the featured image this is all the blog posts on the website. An example is https://www.runwaywriters.com/wipe-or-wash/

    You can remove the featured image from appearing at the top of the blog post using below CSS code.

     

    .single-post .post-thumbnail {
        display: none;
    }

    Hi,

     

    Issue 3 is now fixed – thank-you.

     

    For the MailChimp issue your code worked, however, it has now thrown out the Widgets as the forms are overlapping each other and need to be on two horizontal lines. Is this possible to fix??

    Solution for this topic

    To achieve that please change the above shared CSS code as following.

     

    #page-container .sh-pagebuilder-content .mc4wp-form  input[type="text"] {
        float: left;
        width: auto;
    }
    
    #page-container .sh-pagebuilder-content .mc4wp-form input[type=email] {
        float: right;
        width: auto;
    }
    
    #page-container .sh-pagebuilder-content .mc4wp-form input[type=submit] {
        top: 0;
        bottom: auto;
    }

    Thanks, this is all working now and can be marked as resolved – Thanks

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)