Hide Autor and views options not working

Home Forums Gillion Theme Hide Autor and views options not working

Home Forums Gillion Theme Hide Autor and views options not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hi, I would like to hide the author and the number of views from posts and previews, but the option  “Author additional information box” is not working when unchecked. I have also tried pasting in the css the code:

    .post-meta-author {
    display: none!important;
    }

     

    Thank you,
    Regards,

     

    Hi @stezelco,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me the page URL from your site where it is displaying so that i can help you to hide it?

     

    Best regards,
    Shufflehound team

    Of course

    blog.tecnocasa.es

    p: TC01

    Solution for this topic

    You can remove post view count from theme blog settings as shown in the attached screenshots.

     

    You can remove author by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .post-meta a.post-author {
        display: none;
    }
    
    Attachments:
    You must be logged in to view attached files.

    Thank you, it works!

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)