Hide Featured Image does not work

Home Forums Gillion Theme Hide Featured Image does not work

Home Forums Gillion Theme Hide Featured Image does not work

This topic contains 9 replies, has 2 voices, and was last updated by  Shufflehound Support 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • I have wasted hours trying to figure out how to simply shut off the featured images in a post so they do not default to the page.

     

    I have tried this custom css code which did not work.

    https://support.shufflehound.com/forums/topic/hide-a-featured-image-on-single-pages/

     

    When you switch off and on the hide image option in a post it is still on in both cases in the interface and does nothing.  VERY ANNOYING. See attached images.

     

    Please Advise.

    Attachments:
    You must be logged in to view attached files.

    Hi @jfculhane,

     

    I hope you are well today and thank you for your question.

     

    I don’t see the image on your shared page as shown in the attached screenshot.

     

    Have you managed to hide it?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Yes. I got this to work. It’s just confusing because it the button is not grayed out when it’s off. So it looks like two on states. YES means it’s taken out.

     

    Is there any way to knock out the all the featured images across the site via  css? I cannot find a preset in the setup. I have many old posts.

     

    Thanks,

     

    JFC

     

     

    Is there any way to knock out the all the featured images across the site via  css? I cannot find a preset in the setup. I have many old posts.

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .single-post article .post-thumbnail {
        display: none;
    }

    Thank You. That Worked!

     

    JFC

    You are most welcome here 🙂

    I just have one additional question with featured images. The CSS code also his the image for the “related posts” at the bottom of the post.

    Is there a way to hide the main featured image but keep the images for the related posts? See attached.

     

    Thanks

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Please try changing the above shared CSS code as following.

     

    .single-post article .post-type-content .post-thumbnail {
        display: none;
    }

    Excellent. Thanks. That worked.

    You can close this ticket.

     

    JFC

    You are always welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)