How can i delete breadcrumb

Home Forums Gillion Theme How can i delete breadcrumb

Home Forums Gillion Theme How can i delete breadcrumb

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hi guys!

     

    I need to remove the breadcrumb in home and other pages.

     

    Any solution? or just i have to use custom CSS to remove it?

     

    thank you.

    Hi @ness018,

     

    I hope you are well today and thank you for your question.

     

    You can either remove it from page header settings as shown in the attached screenshot or remove it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #breadcrumbs {
        display: none;
    }

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi everybody!
    I have the same problem. But the breadcrumb has appeared later in my Home 1 page. Only in the Home 1 page!
    I have followed the advice and added CSS Code, but it doesn’t work. I still have the breadcrumb on the Home 1 page.
    And in my Page’s Header tab I don’t have a Breadcrumb On/Off option!
    What can I do else?

    You can see this at http://espanamania.ru

    Thank you.

    Attachments:
    You must be logged in to view attached files.

    @debirs It seems from your shared screenshot that it is not bradcrumb but the home page title so to troubleshoot it I visited your shared site but didn’t see the title on your site.

     

    Please advise.

    Sorry, I do not understand. This line on my website (http://espanomania.ru) is seen in all browsers. But there isn’t in you demo web site (https://gillion.shufflehound.com).
    I don’t understand how is it appear. If I restore a previous edition of backup, it is absent there. And I can’t find where the diference is.

    Halp me please to delete this header on this page, please.

    attachment

    2017-04-14_10-23-24.png

    Attachments:
    You must be logged in to view attached files.

    Sorry, the problem has solved!

    The Header’s option Titlebar must be Off. And the to save changes, but not to see changes))

    @debirs  Awesome great to see you got that solved.

     

    Please advise if you have more questions by creating separate topic.

     

    Have a fantastic day!

Viewing 9 posts - 1 through 9 (of 9 total)