jQuery disabled with Wordpress 5.5

Home Forums Gillion Theme jQuery disabled with WordPress 5.5

Home Forums Gillion Theme jQuery disabled with WordPress 5.5

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • https://wordpress.org/support/topic/read-this-first-wordpress-5-5-master-list/#post-13238244

    Some plugins (e.g. Table Press) don’t work anymore as “jQuery Migrate is disabled by default” with WP 5.5

    Could you please fix the theme that these functions work again.

    Thanks,

    Hi @Lina,

     

    I hope you are well today and thank you for your question.

     

    It seems the theme jQuery script is causing the issue as jQuery is updated in the latest WordPress version 5.5

     

    The issue is resolved in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    Please clear your browser cache after updating the theme so that the latest js and CSS files will be loaded.

     

    Best regards,
    Shufflehound team

    I update Gillion theme with the Envato Market Plugin, unfortunately there’s no 3.7.3.1 – could you please enable to update via Envato? Thanks

    There is no 3.7.3.1 version. It’s just a directory name shared above.

     

    The latest theme version is 3.7.3

    Okay, then your fix doesn’t work because the problem still exists although I use the newest update 3.7.3 🙁

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

    https://www.petitchapeau.de/ the Plugin Table Press doesn’t work properly anymore, contacted their support and they say it’s because of the themes jQuery issue…

    Could you please clear and temporarily deactivate the autoptimize cache that you are using on your website?

     

    Also, please tell me exactly where you are using the TablePress plugin on your website.

     

    Could you please ask TablePress plugin support that whether they use any other jQuery version than the default version that ships with WordPress?

    Lina
    Participant

    Deactivating Autoptimize didn’t work, so I had to uninstall the plugin. Nevertheless it seems that some other plugins (for example my backup guard) is endlessy loading and doesn’t work anymore.

    Nevertheless it seems that some other plugins (for example my backup guard) is endlessy loading and doesn’t work anymore.

    Please contact the backup guard plugin support to resolve the issue.

    It’s not a bug which concerns only 1 plugin. The whole backend doesn’t work properly anymore.

    For example in the Design > Widgets section I can not drop down the different widget areas on the right side. It just doesn’t open the drop down. Same with other parts of the backend. It really seems to be a JS error but this way I can not use the theme anymore.

    Attachments:
    You must be logged in to view attached files.

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having the text “Enter your private content here (only you and forum moderators will be able to see it)”?

    I’ve sent you the details in private content, did you check it?

    I didn’t get so could you please share it again and also send it to support2@shufflehound.com

     

    Also, please test it for the plugin conflict as described in my previous reply.

    I’ve sent you an email

Viewing 15 posts - 1 through 15 (of 15 total)