load more button duplicates woocommerce product list

Home Forums Gillion Theme load more button duplicates woocommerce product list

Home Forums Gillion Theme load more button duplicates woocommerce product list

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
  • dcmedias
    Participant

    I have 24 images on the product page, 4 images per row (displayed newest to oldest).  I set the load more button perimeters to show 12 images first, load 4 additional.

    When pressing the load more button, instead of it loading the remaining images based on descending order – it duplicates the first row of images from the original 12 image set.

    It should load the 4 additional images based on descending order, newest to oldest.

    Any ideas on why this is not functioning properly? Thanks

    Hi @dcmedias,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Could you please share the page URL from your site where it is happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    dcmedias
    Participant

    Hello, the site is updated to 3.7.5. Its offline until I can fix this issue. Please see mock up below showing 12 images, last 4 images would be after the load more button is hit. Load more button repeats images, as opposed to loading the remaining 12 out of 24 imaging in descending order.

    Attachments:
    You must be logged in to view attached files.

    Does it work fine for you using the Twenty Twenty theme?

     

    Could you please make your website accessible by uploading it on a staging or development server so that I can troubleshoot it?

    dcmedias
    Participant

    No, it doesn’t translate well on twenty twenty theme. I’m using Gillon Shop theme, so its all product images. I will provide access and follow up. Thank you

    Please notify me hereafter providing the access and also share the exact page URL from your website where this is happening.

    Please let me know if you received the PM

    No, I didn’t receive it so please share it again and also send it on support2@shufflehound.com

    Will try again, thanks.

    I could confirm the issue on your website.

     

    Could you please tell me which WPBakery page builder element you are using to display products by sharing the screenshot so that I can reproduce the issue on my website?

    I’m using the Gillion element – Woocommerce products (dynamics) to display products. See attached.

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue using the “WooCommerce Products (dynamic)” element, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    dcmedias
    Participant

    Okay, thank you! Please advise when fixed.

    Sure, I will notify you here.

    Checking in on this issue. Has there been a fix? Thank you.

    Sorry to tell you but it is not fixed yet.

     

    We will fix it ASAP.

Viewing 16 posts - 1 through 16 (of 16 total)