Load More button loads duplicate articles (Masonry blog list with offset)

Home Forums Gillion Theme Load More button loads duplicate articles (Masonry blog list with offset)

Home Forums Gillion Theme Load More button loads duplicate articles (Masonry blog list with offset)

This topic contains 8 replies, has 2 voices, and was last updated by  Shufflehound Support 1 month, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hi,

    When I load more articles, duplicates show up. (the last 5 are shown again, and after that, it loads fine)

     

    The issue occurs on a Masonry blog list with an offset of 5 articles (because these 5 recent blog posts are shown at the top of the page)

     

    Thanks for your help.

     

    Joachim

    Hi Joachim,

     

    I hope you are well today and thank you for your question.

     

    I visited your shared site but didn’t see the issue so could you please share the screenshot of it?

     

    Also please try updating the theme to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    I attached a screenshot.

     

    This is what you see after clicking the “Load More” at the bottom once.

    I colored the duplicate articles.

     

    We’ve installed the theme last month. So run on Gillion 3.1.0

     

    I’m a little reluctant to install a bèta, but if the bug is solved in that version I will.

    Attachments:
    You must be logged in to view attached files.

    I’m a little reluctant to install a bèta, but if the bug is solved in that version I will.

    It was a previously known issue which was so please update your theme to the latest version.

    I updated the theme to Gillion 3.1.4

     

    The same issue still occurs… Please check.

    Ok then could you please tell me which visual composer content element you are using to display it or share me the screenshot of it?

    Screenshot included

    Element: Masonry Blog Posts Basic

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site that occurs when we set Posts Offset option therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile, just do not set the Posts Offset option.

    The issue is resolved in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 9 posts - 1 through 9 (of 9 total)