Maps Only Showing Austrailia

Home Forums Jevelin Theme Maps Only Showing Austrailia

Home Forums Jevelin Theme Maps Only Showing Austrailia

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    RESOLVED Posts
  • Regardless of what address I put into the Google Maps configuration, it continues to show me Australia.  Even when I navigate to where the address should be, I don’t see a marker on the map.  The address I’m trying to add is in the U.S.

     

    Any ideas what could be going on?

     

    Thanks!

    Ryan

    Attachments:
    You must be logged in to view attached files.

    Hi Ryan,

     

    Sorry to hear of the problem you are having.

     

    Please try using new Google maps API key as described in the following topic.

     

    https://support.shufflehound.com/forums/topic/google-map-displaying-sydney/#post-23832

     

    Best regards,
    Shufflehound team

    Hi, I went back to the Google Maps API section, and I generated a new key.  I’ve saved this key in both locations on my site (the Google Maps section and the  Theme Settings –> General area).  However, I’m still running into the same issues.

     

    I’m using the new Google Maps API key.

     

    Any other thoughts.

     

    Thanks!

    Ryan

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    No problem at all.  I’ve pasted the information in the private field.

     

    Thanks!

    Ryan

    I logged in to your site and used different Google map content element which made the map work.

     

    Could you please confirm?

    It almost worked.  I needed it to show Johnston, Iowa and not Johnston, NY.  I tried to change the map point through the element configuration, and it went right back to showing Australia.

     

    Even when I try to change it back to what it showed before, it isn’t working.

     

    I assume it’s not supposed to work this way.  Is there a reason that the configuration options are not working correctly for me?

     

    Thank you for your continued help.

     

    Ryan

     

    Not sure why it is not working for you but could you please try deleting and using new Google map content element?

    Unfortunately, that didn’t resolve the issue.  I’ve even tried creating a new section with a new Google Map Content Element.

     

    At this point, I just need to close this topic and move on.  I’ve already spent too much time trying to figure this out.  I’ve disabled the section so it isn’t viewable, and I’ll just continue forward that way – without a map on my site.

     

    Thanks,

    Ryan

    Ok

     

    Please advise if you have more questions.

     

    Have a fantastic day!

    Solution for this topic

    Maybe for future reference.

    You have to enable two api’s:

     

    • Geocoding API
    • Maps JavaScript API

    Hopefully it will save someone some time

    @ilano1972 I hope you are well today and thanks for helping out here in this forum.

     

    Your help here is really appreciated.

    Thanks @ilano1972, this fixed the issue.  The map is now showing correctly after I enabled the Geocoding API within Google Cloud.

    @primalyst Thank you for confirming it.

Viewing 14 posts - 1 through 14 (of 14 total)