Google Map Displaying Sydney

Home Forums Jevelin Theme Google Map Displaying Sydney

Home Forums Jevelin Theme Google Map Displaying Sydney

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • Hello, I have my map showing up; however, the location that I have entered is not displaying. It is displaying somewhere outside of Sydney. Any help is much appreciated. Cheers

    Hi @imcgaw,

     

    Sorry to hear of the problem you are having.

     

    Could you please share me the screenshot of how you have configured the map settings in the admin area of your site and also share me page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    No problem at all. The URL of the page is this: http://engworkschi.com/ (bottom of the page) and http://engworkschi.com/contact/ (near the top of the page under the slider) both maps have the same code and issue.

     

    I was able to get the map to display by inputting my map API key in the Theme Settings > General but am just having trouble changing the location.

     

    I have attached a couple screenshots of the map shortcode options. Please let me know if you need any more information or access.

    Attachments:
    You must be logged in to view attached files.

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    If it is not plugin conflict then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Thank you kindly, I have attempted to deactivate all plugins and the location was still not updating. Access provided below.

    I logged in to your site and reused new Google map content element on your site home page setting Sydney location as shown in the attached screenshot.

     

    Could you please confirm?

    Attachments:
    You must be logged in to view attached files.

    I took a look and yes it is displaying somewhere outside of Sydney. When I try to add our Chicago address the map updates to the middle of the Atlantic ocean though…Any idea’s about that?

    Could you please share me the full address that you want to set so that I can try adding it myself?

    Sure no problem. It is:

     

    833 W. Jackson

    Suite 400

    Chicago, IL 60607

    Solution for this topic

    I tried to set the shared address in Google map and I got following error message in the browser console as shown in the attached screenshot which seems occurring because you have not authorised your API project to use the API so please make sure you have configured it correctly or delete it and recreate one as described here https://developers.google.com/maps/documentation/javascript/get-api-key

     

    This API project is not authorized to use this API. Please ensure this API is activated in the Google Developers Console: https://console.developers.google.com/apis/api/places_backend?project=_ For more information on authentication and Google Maps Javascript API services please see: https://developers.google.com/maps/documentation/javascript/get-api-key
    Attachments:
    You must be logged in to view attached files.

    Not sure how it is working, I made another API key and applied it to the site it is now up and running. Thank you for all of your help.

    You are most welcome here 🙂

Viewing 12 posts - 1 through 12 (of 12 total)