Mega Menu not working for one post

Home Forums Gillion Theme Mega Menu not working for one post

Home Forums Gillion Theme Mega Menu not working for one post

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • Hi.

     

    I’m experiencing something very strange. The mega menu is working for all (all that I’ve tried), except for one. I’ve even created a new blank post and copied the text over. Still same problem. I’ve attached some images to illustrate. When clicking on the “categori” in the mega menu, the blog post do show. Very strange.

     

    I’ve:

    • Tried removing and adding categories
    • removing tags
    • change perm.links
    • created a new blog post.
    • removed all text from the blog post.
    • removed featured image

    Please help.

     

    /Cato

    Attachments:
    You must be logged in to view attached files.

    Hi Cato,

     

    I hope you are well today and thank you for your questions.

     

    It seems that category name contains some special symbols as shown in the attached screenshot so could you please try removing it?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi.

     

    I’ve changed it now to “Aktuelle saker”. Still the same issue ūüôĀ

     

    /Cato

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Sure. Please find login info below.

    I logged into your site and confirmed it is not working but it works fine when I assign AKTUELLE SAKER category to any other post so it seems something to do with your current post.

     

    You can also confirm it by assigning AKTUELLE SAKER category to any other post.

     

    Could you please try deleting and recreating the post?

    Hi.

     

    If you see the 4th bullet in my original post, I already tried creating a new post. I’ll try to do it again now, but copy the text onto a notepad and add one element at the time.

     

    Very stranger bug. I’ll let you know when I’ve tried.

     

    /Cato

    Hi again.

     

    I think I’ve understood the pattern of the bug.

     

    What I did:

    • Created new blog post (only title)
    • Assigned the new blog post to category “aktuelle saker”
    • I then discovered that the original post now is showing in the mega menu, but not the new one I just created.
    • To verify that it’s the most recent post it doesn’t show, I created another post (Title= Test 3) and assigned to category “aktuelle saker”. Now the second blog post appeared in the mega menu.

    So it seems there is a bug related to the most recent blog post not showing.

     

    Hope that helps the investigation.

     

    All the best,

    Cato

    Thank you for confirming the issue.

     

    Actually, the mega menu does not display the post that you ate currently visiting and for the home page it is latest post.

     

    If you visit other post pages then you can see them in the menu.

     

    I have notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Allright. Thanks. Then I’ll just wait for a version update.

     

     

    We’ll notify you here after updating the theme.

    Any updates here?

    Thank you for your patience here.

     

    It will be resolved in the future version of theme.

    The issue is resolved in the below latest version of theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 14 posts - 1 through 14 (of 14 total)