Menu items disappeared

Home Forums Jevelin Theme Menu items disappeared

Home Forums Jevelin Theme Menu items disappeared

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • My website: http://www.e-bonusy.pl/

     

    The menu items inside the Header Navigation disappeared shortly after the last wordpress/Unyson add-on updates. No other changes have been made after the updates, hence I suspect that it could have something to do with the problem.

     

    The menu items, however, show up perfectly fine on blog posts. That is not the case for every other page, including blog post categories and index page. Thank you for your time.

     

    • It is worth noting that the mobile menu contains the menu items, only the deskptop view is lacking.
    • Also, this is not a css/js issue, as the container element for desktop links is empty, not hidden. The only item that is showing is the logo.
    • Disabling the Unyson add-on starts displaying the default theme menu and its items.

     

    Regards,

    sparkwp

    Attachments:
    You must be logged in to view attached files.

    Hi sparkwp,

     

    Sorry to hear of the problem you are having.

     

    I visited your shared site and menu items are displaying fine for me as shown in the attached screenshot.

     

    Is the issue resolved now?

     

    Please advise.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hello,

     

    The issue still persists, although we managed to display the menu items on the front page by changing the header layout. It’s not the same as it was before though (notice the out of place contact info at the very top).

     

    The contact info should only be visible in blog posts.

     

    The menu items are still not displaying in the following cases:

    The issue is not persistent though, as in some posts the menu items are displaying correctly: http://e-bonusy.pl/konto-w-nest-banku-z-gwarancja-zwrotu-75-zl-w-gotowce-oraz-250-zl-w-systemie-polecen/

     

    Header Layout –

    doesn’t work:
    header 1 – menu items not displayed
    header 4 – menu items not displayed, logo is in the page center
    header 5 – menu items not displayed

    This is strange issue.

     

    Please make sure you are using latest version of theme and plugins.

     

    Have you made any changes in the theme files?

     

    Could you please temporary disable cache on your site so that i can troubleshoot it?

    Wordpress and all the themes and plugins are updated to their latest versions.

     

    The theme files are untouched, other that functions.php. But I made sure it’s not interfering with anything by restoring it to its default state (currently reverted the changes).

     

    The caching system has been disabled and cleared.

     

    If it would make things easier for you I can grant you admin account access for some insider info.

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson, Slider Revolution and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

     

    If it is not plugin conflict then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Unfortunately disabling all plugins does nothing (but disabling unyson shows the default theme menu which works as I’d like it to work).

    I will provide you with admin access to hopefully grant you some insight.

    I logged in to your site and saw you are using older version of theme as shown in the attached screenshot so please update it to the following latest version of theme that i told you previously.

     


    Please login to access this file

    Attachments:
    You must be logged in to view attached files.

    Hello,

     

    Thank you for the suggestion. I have removed the old theme and replaced it with the one you provided, unfortunately to no avail. I am clueless as to what to try next, I’d really prefer to avoid starting from scratch just because of this seemingly insignificant issue.

     

    (I have also tried to activate the main jevelin theme instead of the jevelin-child which also brought no results)

    Not sure why header 2 is not working on your site so i have used Header 1 along with some custom CSS code on your site.

     

    Could you please check it and let me know whether you need any modifications?

     

    In the post page header settings you have to either set default header option or Header 1.

    Thank you for your help, I appreciate your time.

     

    Curious that the header layout 2 suddenly stopped working after an update, although I’m happy with the results of the solution you provided.

     

    Best regards

     

     

    It can be due to some bad value stored in database or something else but we will do troubleshoot it more if you face any issue with current solution.

     

    You are most welcome here 🙂

    Hey support,

    I’m having a similar issue with no menu items appearing on mobile following the latest unyson update.

    Perhaps you could post the solution in the forum?

    Thanks!

Viewing 14 posts - 1 through 14 (of 14 total)