Mobile Width

Home Forums Jevelin Theme Mobile Width

Home Forums Jevelin Theme Mobile Width

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • antonyevans
    Participant

    Hi there,

    On my site https://roamspiration.com/ using this theme, it seems that when viewing on mobile the container is too narrow, see attachment.

    There seems to be too much white space down each side, how can I resolve this? AMP is turned off.

    Thanks,

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    Can you please try adding this custom CSS to the theme settings?

    @media (max-width: 500px) {
        body .container {
            max-width: 92%!important;
        }
    }

    Let us know if that works!

     

    Best regards,

    Shufflehound team

    • This reply was modified 1 year, 1 month ago by Shufflehound.
    • This reply was modified 1 year, 1 month ago by Shufflehound.

    antonyevans
    Participant

    Perfect, thank you.

    I have a couple more questions if you don’t mind helping with:

    • When loading the site i’m getting a lot of layout shift, can this be addressed somehow? https://roamspiration.com/
    • On mobile after the second post on mobile, there is a really large gap before the third post?

    antonyevans
    Participant

    Sorry there was one more.

    • Is it possible to remove the lightbox popup of the image when you click on a post image? If i user clicks i’d just want them to go through to the post, not have a preview of the image.

    Thanks again

    Shufflehound
    Moderator

    Hi there,

     

    That is great that it worked! 🙂

     

    Regarding your questions

    1. Layout shifting issues usually start after performance plugin usage. Can you please let us know if you are using performance optimization plugins? And if yes, can you please try to disable them?
    2. We didn’t see any large gaps, did you manage to solve them?
    3. Sure, please try adjusting Jevelin Settings > Blog > Post Overlay and set it to Style 3

     

    Best regards,

    Shufflehound team

    antonyevans
    Participant

    Hello again,

    Thanks for the reply.

    1. I disabled Jetpack but it seems to still happen, i’m not using anything specifically for performance other than that?
    2. I still see the space when I load the site on my phone, it’s after the 2nd post.
    3. When I changed to style 3 nothing seemed to happen, I flushed the cache and it was still the same? I changed it back as I think it created an issue with the main nav.

     

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    We are currently not sure why that could happen as by default there shouldn’t be such layout shifts. Currently, it seems that all your mentioned issues at least partially could be related to the layout shifts.

     

    If it is possible then we can offer to log in to your website and debug this issue further (you can add the login information in the private information field)

    antonyevans
    Participant

    That would be great, thanks for your help.

    I noticed the original issue with extra padding on mobile devices seems to happen for slightly bigger breakpoints too.

    Thanks,

    Antony

    Shufflehound
    Moderator

    We added some improvements to the theme settings.

     

    Can you please take a look?

    antonyevans
    Participant

    This is working great, thank you!

    Is there also a way to remove the blue overlay when the hover effect kicks in? For the post tiles.

    Shufflehound
    Moderator

    That’s great!

     

    Can you please give us a screenshot? That would help us to better understand the issue.

Viewing 11 posts - 1 through 11 (of 11 total)