mobile

Home Forums Gillion Theme mobile

Home Forums Gillion Theme mobile

This topic contains 13 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 2 days ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • joaoqart
    Participant

    Hello, when I’m accessing the site via mobile, and access a news, when sliding the page to related posts the browser is vibrating / shaking.
    I have tested several cell phones and the nug persists. Can you help us?

    Hi @joaoqart,

     

    I hope you are well today and thank you for your question.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    joaoqart
    Participant

    In any post. Just access a post through a mobile, mobile device. https: //blog.duogourmet.com.br/mimosdeagosto/

    I performed test of Iphone and Android, in Iphone the error is not presented. On Android yes. By scrolling past related posts, the screen vibrates.

    I can see you are using an older version of the theme on your shared site so please update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

    joaoqart
    Participant

    <h2></h2>
    <h2 class=”theme-name”>Hello</h2>
    The failure of mobile navigation through Android still continues to have problems even after the theme update.
    <h2 class=”theme-name”>Gillion<span class=”theme-version”>Versão: 3.4.2 </span></h2>

    I could confirm the issue on mobile.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    joaoqart
    Participant

    <pre id=”tw-target-text” class=”tw-data-text tw-text-large tw-ta” dir=”ltr” data-placeholder=”Tradução”><span lang=”en” tabindex=”0″>even with the plugins disabled the problem remains.</span>

    Attachments:
    You must be logged in to view attached files.

    Could you please try updating the WPBakery Page Builder plugin to the latest version on your site?

     

    Also, would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Have you updated the WPBakery Page Builder plugin to the latest version on your site?

     

    I didn’t get your site credentials so could you please share it again and also send it to [email protected]

    Yes. The plugin has been updated. We did everything supported by support.
    The access data was also sent as directed.

    After troubleshooting the issue on your site, I could confirm the issue on my test site which occurs when we do not select any Social Share Icons as displayed in the attached screenshot, therefore, notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    I have resolved the issue on your site by disabling the share icons in the theme settings as shown in the second attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    <pre id=”tw-target-text” class=”tw-data-text tw-text-large tw-ta” dir=”ltr” data-placeholder=”Tradução”><span lang=”en” tabindex=”0″>hello, was a solution found?</span>

    I have resolved it on your site as described above.

     

    Have you checked it?

Viewing 14 posts - 1 through 14 (of 14 total)