New update created AMP validation issues?

Home Forums Gillion Theme New update created AMP validation issues?

Home Forums Gillion Theme New update created AMP validation issues?

This topic contains 28 replies, has 3 voices, and was last updated by  Shufflehound Support 1 day, 15 hours ago.

Viewing 20 posts - 1 through 20 (of 29 total)
  • Author
  • I updated my theme on 19 Feb and it seems it has created some AMP validation issues.

    In google search console:

    The text inside tag ‘style amp-custom’ contains ‘CSS !important’, which is disallowed.

    CSS syntax error in tag ‘style amp-custom’.

    The tag ‘img’ should be replaced with an equivalent ‘amp-img’ tag.

    It looks like this is the offending code.

    .sh-dropcaps { font-size: 48px!important; font-weight: bold; margin-right: 15px; line-height: 1; float: left; margin: 25px 35px;}

    Any ideas?

     

     

     

     

    Hi @vonedaddy,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the screenshot of the issue so that I can better understand it?

     

    Which version of the theme are you using?

     

    Does the issue still exist when you deactivate the AMP plugin recommended by the theme?

     

    Best regards,
    Shufflehound team

    I am using 3.5.2.

    A screenshot of the google search console is attached.

    If I deactivate the amp plugin, then I don’t have any amp pages to test.

    • This reply was modified 1 month, 1 week ago by  vonedaddy.
    • This reply was modified 1 month, 1 week ago by  vonedaddy.
    Attachments:
    You must be logged in to view attached files.

    Any help you can provide would be greatly appreciated.  Google is ignoring my amp pages because of these issues.

    I am using the AMP validator to show the errors on every page of my site since the update on the 19th.

    It looks like it is coming from the amp-templates.

    I have notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Will it be fixed with an update to the theme? This is causing us to lose a lot of traffic because of the restrictions on amp pages in search results now.

    Hello, is there a timeline on this?  It’s causing me a major headache and I am a paying customer.

    Yes, it will be fixed in the next theme update.

     

    In the meanwhile, you can just use the older version of the theme that is not causing you the issue.

    Is there directions on how to safely roll back to an older version?

    Also, where are the old versions available for download?

    You can just delete the current theme and install older version of the theme.

     

    If you don’t have an older version of the theme then please tell me which version of the theme you want so that we can provide it.

    I am using 3.5.2 so I guess I need the version release before this current one.

    Hello, I am surprised at the lack of support I am getting here.  Can someone please help here? Your update broke an important part of my site.

    I have attached Gillion theme version 3.5.1 so please use it.

    It seems the theme file is not uploaded due to size restriction but you can get it from here https://drive.google.com/open?id=1ctj6Z0jkYK5Mf1ug9yg0nZX-PKr-64OX

    I have the same problem, and I am getting CSS errors as well. Therefore, I am installing the previous version of the theme.

    Please, consider to add the option of disabling the AMP support in the coming version of the theme. I already have the AMP plugin and I’d like to keep using just that. Thank you a lot!

    @zelldi Sure we will consider it.

    The issue is resolved in the below latest version of theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    Added option to disable this behavior in 3.5.3
    Reader mode is meant for most people to being activated by default as it will look the best

Viewing 20 posts - 1 through 20 (of 29 total)