New update created AMP validation issues?

Home Forums Gillion Theme New update created AMP validation issues?

Home Forums Gillion Theme New update created AMP validation issues?

Viewing 19 posts - 21 through 39 (of 39 total)
  • Author
  • Hello,

    I can’t find the option to disable AMP, can you help me?

    Thank you.

    Attachments:
    You must be logged in to view attached files.

    @zelldi By default the Gillion AMP optimized mode is enabled (supports only reader mode). You can disable it under Gillion Settings > AMP > AMP Mode (by setting it to All).

    I did it, but I kept seeing the /amp version of any article styled wrongly (i.e., according to Gillion’s AMP). I want it to rely on the AMP plugin instead…

    Could you please share the screenshot of the article page which is styled wrongly?

     

    Which AMP plugin are you referring to?

    Thank you for your reply. Attached you can find two screenshots. The screen with the light blue background is the one I see after updating Gillion. I am using “AMP for WordPress”. Without updating Gillion, the amp version of any article looks like in screenshot No. 2 (which is how I want the site to be styled).

    Now I went back to Gillion 3.5.1.

    Attachments:
    You must be logged in to view attached files.

    I have notified this to the theme developer so that it will be fixed.

    Thank you very very much!

    The issue is resolved in the below latest version of theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    I’m still getting a weird issue even though the “<label for=”fw-option-amp_mode-disabled”>Disable all Gillion optimizations” option is ticked in the AMP section of the theme. Before updating the theme the background of all articles in AMP mode was white, while now it’s the accent color (i.e., light blue in my case).  Why is this happening? The biggest problem about this is that the background has the same color of my links, so all my links are invisible now in AMP mode (see attached screenshots)…

    Thank you in advance,

    Stefano

    • This reply was modified 2 months, 1 week ago by zelldi.
    Attachments:
    You must be logged in to view attached files.

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Also, please make sure that you have not set any color in the theme AMP settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Ok, thank you, I’ll try and let you know (I need to reinstall the latest theme since I couldn’t remain with invisible links for much longer).

    But how is it possible that those colors settings interfere with my CSS if the AMP option is disabled?

    But how is it possible that those colors settings interfere with my CSS if the AMP option is disabled?

    Yes, it’s weird therefore I want to troubleshoot it on your website why this is happening.

    Ok, I’ve updated the theme again, and the problem occurs even if I haven’t selected any colors in the AMP section and all Gillion optimizations are disabled.

    You can find a couple of examples in the private information field.

    I could confirm the issue on your shared website.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    If it is not plugin conflict then would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporarily share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Sure, you can go ahead and do some troubleshooting. Thanks a lot.

    @zelldi Before I do troubleshooting on your website, have you tested it for the plugin conflict as described above?

    I think I found out which plugin is causing the problem with the latest theme update. It’s “Glue for Yoast SEO & AMP”. I’m trying to change its settings to see if I can get something that can work. Thank you for the time being!

    Awesome great to see you got that found.

Viewing 19 posts - 21 through 39 (of 39 total)