No slider shown, just horizontal line

Home Forums Gillion Theme No slider shown, just horizontal line

Home Forums Gillion Theme No slider shown, just horizontal line

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 3 weeks, 5 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Dear Sirs,

     

    we can not see the slider – just a horizontal line. http://prntscr.com/pylgx6

    Can you please advise?

    Thanks,
    Nikola

    • This topic was modified 3 weeks, 6 days ago by  badev.

    Hi Nikola,

     

    I hope you are well today and thank you for your question.

     

    I visited your shared site and saw the slider on it as shown in the attached screenshot.

     

    Please test it clearing your browser cache or using a different browser.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi,

    Thanks for your reply. Yes – in the meantime we fixed the problem. You can delete this ticket.

    Have a nice day,
    Nikola

    • This reply was modified 3 weeks, 5 days ago by  badev.

    Awesome great to see you got that fixed.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

    Hello again,

     

    I have two questions:

    1. is there some addon for post grid filter, when we use a category so that pictures can be shown?

    2. Are there templates for post (blog post) and how they can be used?

    Thanks,
    Nikola

    To help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference to this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

Viewing 6 posts - 1 through 6 (of 6 total)