Parallaxproblem with Edge and IE 11

Home Forums Jevelin Theme Parallaxproblem with Edge and IE 11

Home Forums Jevelin Theme Parallaxproblem with Edge and IE 11

Viewing 20 posts - 1 through 20 (of 29 total)
  • Author
    RESOLVED Posts
  • Hi,

    parallax ist not working right on MS Edge and IE11. Works fine on Mozilla and Chrome etc. Look at: https://www.201-photography.de/

     

    I hope you can fix this Problem!

     

    Best regards
    Manfred

    Hi Manfred,

     

    Sorry to hear of the problem you are having.

     

    Could you please temporary disable WP-Super-Cache and autoptimize cache on your site so that I can troubleshoot it?

     

    Also please make sure you are using below latest version of theme and plugins on your site.

     


    Please login to access this file

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Best regards,
    Shufflehound team

    Hi,

    thanks for your reply!

     

    I use jevelin 2.8 since yesterday (download envato). I disabled Autooptimize and Supercache yet

    A few days ago i switches off all plugins that are not delivered with jevelin, still the same problem.

     

    I hope you have a solution

     

    Best regards

    Manfred

    We are troubleshooting the issue…

     

    In the meanwhile could you please check whether you are having the same issue on our following demo site?

     

    https://jevelin.shufflehound.com/

    Solution for this topic

    Ok, I owe you a box of Franconian beer! (the best in the world) Was my mistake! I have a small bug built into my CSS file! Excuse me!

    You could close the topic!

     

    Thanks and best regards from Franken (Nuremberg)
    Manfred

    Awesome great to see you got that resolved.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

    Hi,

    i thought the problem was solved, but that was not the case! Still the parallax problem with Edge in IE11, see https://www.201-photography.de

     

    I have disabled all plugins that are not included and deleted my own CSS files. Always the same! Firefox, Chrome etc. no problems.

     

    I hope you have a solution!

    Best regards
    Manfred

    Ok then could you please temporary disable WP-Super-Cache and autoptimize cache on your site so that I can troubleshoot it?

    Hi,

    i have disabled the two plugins!

    Thanks for your help!

     

    Manfred

     

    Infoformation for you.

    On Windows 7 with IE 11.0.96 works fine. On Windows 10 with Edge and IE 11 not!

     

    Thank you.

     

    We are troubleshooting the issue…

     

    In the meanwhile could you please check whether you are having the same issue on our following demo site?

     

    https://jevelin.shufflehound.com/

    Hi,

    thanks for your reply!

    I try it this evening.

    Best regards
    Manfred

    Hi,

    i try your site, same problem!

     

    Best regards
    Manfred

     

    Thank you for notifying us.

     

    We’ll troubleshoot it ASAP.

    Hello, do you already have a solution for the problem?

     

    Thnks for your help

    Best regards

    Manfred

    Currently could you please try using the image having size 1920 x 1080 ?

     

    In the future version of theme we will make it smooth and remove image size restrictions.

    I change both images to 1920x1080px. Same problem!

    If you want, you get a admin access to my page!

    Please let me know.

     

    Thanks and best regards

    Manfred

    Ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Here the required information!

    Thanks

    Manfred

    Thank you for sharing the site details but when I try to login then I am getting an error message “The password you entered for the username *** is incorrect” so please make sure it is correct one and working fine.

    Hi,

    now should be work, sorry!

    I tryed the login by my self!

     

    Have a nice weekend

    Manfred

Viewing 20 posts - 1 through 20 (of 29 total)