PHP 7.3 compatibility

Home Forums Gillion Theme PHP 7.3 compatibility

Home Forums Gillion Theme PHP 7.3 compatibility

This topic contains 14 replies, has 2 voices, and was last updated by  Shufflehound Support 1 month ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    RESOLVED Posts
  • nafisa
    Participant

    Hi there. I just purchased this theme because my current theme wasn’t compatible with PHP 7 but I see neither is this theme (Gillion)? Even though I looked at the logs and it was updated for 7.2. Thanks

    • This topic was modified 1 month ago by  nafisa.

    Hi @nafisa,

     

    I hope you are well today and thank you for your question.

     

    The theme is compatible with PHP 7.3.

     

    Are you facing any issue?

     

    Best regards,
    Shufflehound team

    nafisa
    Participant

    Hi there. Yes, my site breaks. But also, when I kept it to PHP 5.3, the theme has now twice broke my site especially after spending a fair amount of time configuring it to my liking. I’ve rolled back to my old theme and lost the settings.

    • This reply was modified 1 month ago by  nafisa.

    Could you please tell me exactly what is breaking on your website and share your site URL so that I can troubleshoot it?

    nafisa
    Participant

    Hi. I noticed after buying this theme that I had exceeded my disk space on my domain. I will increase it tomorrow and try again. I suspect that might be the case. My site is nafisa.co.za – will let you know if I come right. Thanks for replying.

    nafisa
    Participant

    Hi again. I activated the theme with the News template. Some of my categories didn’t get imported. How do I fix it? https://www.nafisa.co.za/¬†Thanks

    nafisa
    Participant

    This is what happened as I play around.

    Attachments:
    You must be logged in to view attached files.

    I visited your shared site but didn’t see Gillion theme used on it so I couldn’t troubleshoot the issue.

     

    Please make sure that you have activated all theme required plugins such as Unyson from Admin Area -> Appearance -> Install Plugins

     

    Also, please trmporarily disable the cachew that you are using on your website such as autoptimize.

    nafisa
    Participant

    Hi. I found out that the Yoast plugin was breaking my site, which I deactivated. I have since activated the Gillion theme and happy with it. The only one issue I have is the menu is moving as you scroll and it looks ugly. Is there a way to make it fixed to the top?

    • This reply was modified 1 month ago by  nafisa.
    Attachments:
    You must be logged in to view attached files.

    Hi. I found out that the Yoast plugin was breaking my site, which I deactivated. I have since activated the Gillion theme and happy with it.

    Awesome great to see you got that resolved.

    The only one issue I have is the menu is moving as you scroll and it looks ugly. Is there a way to make it fixed to the top?

    Just make sure you have disabled the Sticky Header option in the theme Header settings as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    nafisa
    Participant

    Hi there. I have double checked that. I’ve also asked a friend who works with WordPress websites to check it out and he is baffled by it.

    What is a solution for me? I wanted to enable the navigation right at the top only to avoid this problem but the one giving me issues forces me to add a menu to it and anyone visiting my site can see the message – assign menu if I delete it.

    nafisa
    Participant

    Solution for this topic

    An update on PHP 7.3 – my hosting company added the missing MySQL extension and it is working fine.

    • This reply was modified 1 month ago by  nafisa.

    Awesome great to see you got that working.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

    nafisa
    Participant

    Hi. I was fiddling with Yellow Pencil before understanding what was going on, so deleted the edits and it came right.

    I am happy with everything desktop related. My site however is not loading properly on mobile. I have the Responsive Layout turned on, which is great for the first half when you scroll. The second half gets dumped on top of each other. Google Search Console even mailed me to say there is something wrong with my mobile site.

    Is there a way to increase the scrolling levels, it appears “capped” so that the elements are sitting on top of each other.

    PS Do I need to enable the Yoast SEO again?

    Attachments:
    You must be logged in to view attached files.

    To help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add a reference to this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

Viewing 15 posts - 1 through 15 (of 15 total)