Plugin Unyson conflicting with plugin Visual Composer

Home Forums Jevelin Theme Plugin Unyson conflicting with plugin Visual Composer

Home Forums Jevelin Theme Plugin Unyson conflicting with plugin Visual Composer

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
  • Hi,

     

    To use Jevelin theme I add the plugin Unyson. I realised that when Unyson is activated the plugin Visual Composer do not work.

    The support of Visual Composer diagnosed a js conflict arising from Unyson.

     

    Are you aware of this conflict, is it possible to solve it ?

    I felt limited with the elements available on Unyson, for example the image gallery (only 3 very similar available, no caption, no flexibility)…

     

    Thanks for your support,

    Best regards

    Hi there,

     

    Few months ago we tested it and everything seemed to work as expected.

    It is possible that in latest updates something changed in one of the plugins. Can you send us your login data, so we can test your issue?

     

    Best regards,

    Shufflehound team

     

    Hi,

     

    I sent you all the information requested 2 days ago by mail to support@shufflehound.com

     

    Thanks

     

    Solution for this topic

    Thank you for your login data.

     

    We can see the issue and we will try to find a solution.

    At this moment you can use Visual Composer, just after saving a page double click on “MODE CLASSIQUE” to switch back to Visual Composer. Here we created a test page – http://iznomad.com/visual-composer/

    Hi same issue here but I get two error messages when I try to activate Visual Composer:

     

    <b>Warning</b>: require_once(/home/georgec0/public_html/beta/summitenvironmentalsolutions.com/wp-content/plugins/js_composer/include/autoload/vendors/ninja_forms.php): failed to open stream: No such file or directory in <b>/home/georgec0/public_html/beta/summitenvironmentalsolutions.com/wp-content/plugins/js_composer/js_composer.php</b> on line <b>352</b>

    <b>Fatal error</b>: require_once(): Failed opening required ‘/home/georgec0/public_html/beta/summitenvironmentalsolutions.com/wp-content/plugins/js_composer/include/autoload/vendors/ninja_forms.php’ (include_path=’.:/usr/local/php56/pear’) in <b>/home/georgec0/public_html/beta/summitenvironmentalsolutions.com/wp-content/plugins/js_composer/js_composer.php</b> on line <b>352</b>

     

    Please help 🙂

    @LaboremEdge Hi, please check if you have right permissions to work with those folders/home/georgec0/public_html/beta/summitenvironmentalsolutions.com/wp-content/plugins/js_composer . Also try to remove VC and install it one more time, but delete old version and install new version of it.

    Settings are correct. Currently set to “755”

    and I have tried to delete and reinstall new VC version twice.

    Please help 🙂

    @LaboremEdge Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Also share me your site FTP or cPanel details.

    Hi,

     

    Any news about the problem with js conflict between Visual Composer and Unyson ?

     

    Thanks

    Best regards

    Sure info attached!!

    @iznomad We will resolve the conflict between them ASAP.

    In the meanwhile you can use the solution posted in the following topic replied above.

     

    https://support.shufflehound.com/forums/topic/plugin-unyson-conflicting-with-plugin-visual-composer/#post-2667

    @LaboremEdge It seems yo missed to share site details.

    Is your private info box not working?

    The private info box is working and i can access your shared details now.

     

    It seems the Visual Composer plugin that you are using on your site is corrupted and it doesn’t contain require ninja_forms file.

     

    So to resolve the issue delete the plugin on your site and install fresh latest version of it. if you still face the issue then contact the plugin author here http://support.wpbakery.com/

    Thank you so much!

     

    I also had a question about icons.

     

    I’ve tried to add 6 new custom icons using your instructions on another form post, but haven’t had 100% success.

     

    I can select them in the icon selector field on the back-end, but not the actual icon- just the shortcode shows up. And on the front-end, nothing.

    @LaboremEdge

    You are most welcome 🙂

     

    To help us keep support thread separates could you please create your own thread for your question here https://support.shufflehound.com/forums/forum/jevelin/ instead of replying on others thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

    Hi,

     

    Did you manage to solve the problem with visual composer ?

     

    Thanks

    Best regards

    Actually this is an issue of two plugins conflict  and we don’t have any control on it but still trying to contact these plugins developers to resolve the issue.

     

    It would be helpful if you also contact them.

    Hi,

     

    I had contacted them 1 month ago here is what they say:

    “We checked it further and the issue is due to a js <span class=”il”>conflict</span> arising from it. It will require a custom js code to handle the same. If you are not into js, then you can hire a developer who can do so.”

     

    I answered:

    “I am not into js
    <div>I cannot pay and do not want to pay for a developer to enable me to use Visual Composer which I pay 35$ for…</div>
    <div>What else can you propose ?”</div>
     
    <div></div>
    <div>Them:</div>
    <div>”The only other way would be to check it with the plugin developer if they are aware of such a <span class=”il”>conflict</span> and have any fix for their plugin to avoid it.”</div>
    <div></div>
    <div>That is why I posted my question to you 3 weeks ago.</div>
    <div>If you want me to contact them again, thanks to tell me what to ask for exactly.</div>
    <div></div>
    <div>Thanks</div>
    <div>Best regards</div>
    <div class=”yj6qo ajU”></div>

    Hi there,

     

    Can you please tell us if you contacted Unyson freamework support? (you can do it here).  They could help you to fix it completely, just send them issues you are getting.

     

    In mean time we will try to create a custom JS, which could also fix your issue.

     

    Best regards,

    Shufflehound team

Viewing 20 posts - 1 through 20 (of 20 total)