Portfolio Single Posts Gallery Slider

Home Forums Jevelin Theme Portfolio Single Posts Gallery Slider

Home Forums Jevelin Theme Portfolio Single Posts Gallery Slider

Viewing 20 posts - 1 through 20 (of 21 total)
  • Author
    RESOLVED Posts
  • Hello, I’m having trouble getting my portfolio posts set up. It does generally look like this: https://jevelin.shufflehound.com/project/multitasking-at-work/ but the text box and section box aren’t looking right (I put a 2/3 column and a text box within for the project description – is that right?). These elements are a huge white block, going beyond the amount of text. (The background color for my site is a light grey.) The text is also really far below the project title so there’s just a lot of blank space in between the title and the description.

     

    The other issue is I’m not sure how to size the images. Portrait orientated images are cut off on the top and bottom. And I’d like to shrink the images altogether by a little bit if that’s possible.

     

    Thanks for any help!

    Hi SLS,

     

    I hope you are well today and thank you for your questions.

     

    Could you please share me the page URL from your site where it is displaying so that i can help you?

     

    Best regards,
    Shufflehound team

    I have my site in maintenance mode right now- would a screenshot help?

    Attached are a couple of screenshots. I’ll make the site live if necessary (if I know when you’ll be looking at it).

    Attachments:
    You must be logged in to view attached files.

    Update: This “white block” also seems to be appearing wherever I use Visual Page Builder.

    I have tested it on my test site but i couldn’t reproduce the issue. It’s working fine for me using latest version of Jevelin theme.

     

    Would you mind if i log in to your site and access it? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    I sent my information yesterday. Any updates?

    Sorry but i didn’t get it so could you please share it again and also send it on support2@shufflehound.com

    Sent and I’ll also send an email.

    Thank you. I got your login credentials in the email but when i login to your site it gets redirected to the URL yoursite.com/wp-admin/ which displays the screen as shown in the attached screenshot.

     

    Could you please test it by logging in using shared credentials?

    Attachments:
    You must be logged in to view attached files.

    Hello, I tried and got the same thing. Maybe I need to set you up as an admin? I’ll do that now and you can try again. Thanks.

    To whom it may concern,

    I hope all is well. For some reason the “Portfolio” in my website is not working. I had set it up before, but I recently logged in again and everything I had added to the portfolio is not there anymore.

    I logged in to your site again using shared updated credentials and found this was happening because the portfolio Unyson extension was deactivated as shown in the attached screenshot.

     

    I reactivated it and the portfolios are displaying fine now on your site.

     

    I visited some portfolios but didn’t see any issues in it so could you please share me the exact page URL from your site where it is not displaying correctly so that i can troubleshoot it?

    Attachments:
    You must be logged in to view attached files.

    I think you’re responding to the wrong person.

     

    Please see my messages above. The url you can look at (when logged in) to see what I’m talking about is http://skylightstudiosinc.com/project/ma-korean-war-veterans-memorial/.

     

    I’d appreciate help soon- I’ve been waiting for several days now.

    Solution for this topic

    Please see your messages above. You didn’t share specific portfolio URL which your shared in your last reply.

     

    I could confirm the issue on your shared page URL and resolved it by using below custom CSS code and removing padding from column as shown in the attached screenshots.

     

    .single-fw-portfolio .fw-page-builder-content > .sh-section {
        padding: 20px 0px 10px 0px;
    }
    Attachments:
    You must be logged in to view attached files.

    Thank you for doing that. Can the box be the same color as the background color of my site? When I make the column the same color as the background, there is still some white along the bottom and top. I’m not sure what else to try.

     

    The other issue I mentioned is I’m not sure what size the images should be in the Portfolio. Portrait orientated images are cut off on the top and bottom, as are the landscape orientated ones. And I’d like to shrink the images altogether by a little bit if that’s possible.

    Solution for this topic

    Thank you for doing that. Can the box be the same color as the background color of my site? When I make the column the same color as the background, there is still some white along the bottom and top. I’m not sure what else to try.

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .sh-section,
    #page-container .sh-column {
        background-color: transparent;
    }
    

     

    The other issue I mentioned is I’m not sure what size the images should be in the Portfolio. Portrait orientated images are cut off on the top and bottom, as are the landscape orientated ones. And I’d like to shrink the images altogether by a little bit if that’s possible.

    The featured image size is 223px X 139px and gallery image size is 700px X 455px.

    SLS
    Participant

    Thank you for the box code- it looks so much better now!

     

    My images are still cut off. Any suggestions? This is my biggest hurdle right now.

     

    Also, Related Items below a project is somehow showing code and I’m not sure why. Can you take a look?

     

    One more question- Under the options for Portfolio (our Portfolio is on the homepage – http://skylightstudiosinc.com/) I see that projects can be ordered by date, name, author, etc. What date does it go by? For example, the date I created the post? Or can I tell it what date the project was actually done and have it use that?

     

    Thanks for your help!

    You are most welcome here 🙂

     

    To help us keep support thread separates could you please create new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

    SLS
    Participant

    I posted my questions. Thank you.

Viewing 20 posts - 1 through 20 (of 21 total)