Problem Setting Blog Style Options

Home Forums Jevelin Theme Problem Setting Blog Style Options

Home Forums Jevelin Theme Problem Setting Blog Style Options

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    RESOLVED Posts
  • I’m having trouble setting my blog style layout. I’ve created a page called “Notebook” and set it as the site’s Posts Page. I have another page called “Homepage” set as the home page.

     

    On that page, I’ve selected the blog style of “Large Images” and saved the settings. It shows “Large Images” is selected after saving, but I’m still getting the Masonry Default layout on the front end.

     

    I’ve cleared cache and refreshed with no changes.

     

    I’m developing locally on my own computer using MAMP Pro and MySQL in case that makes any difference.

     

    Any tips?

    I’ll also note that in reviewing the documentation, it says to pick the Blog Template under Page Attributes. My page is not displaying the standard template selector under the Page Attributes section on my posts page.

    More info: I created a new page and called it “Blog.” When creating the page, it let me choose the Blog Template. I was able to set the style to Large Image and it worked. Once I set that page as the Posts Page under Settings > Reading, however, the Blog Template option under Page Appearance disappeared and the layout reverted to the default.

    Final thoughts: If I don’t set my blog page as the Posts Page in

    WordPress > Settings > Reading

    then things seem to work OK from a layout standpoint. Not sure what other implications there might be, but at least this aspect seems to be working for now.

    Hi there,

     

    Yes, the best way to create a blog page would be by setting it up from only page options, because we adjusted everything to work with a multiple blog layouts in a single site.

     

    Best regards,

    Shufflehound team

Viewing 5 posts - 1 through 5 (of 5 total)