Problem with post pictures after setting Gillion

Home Forums Gillion Theme Problem with post pictures after setting Gillion

Home Forums Gillion Theme Problem with post pictures after setting Gillion

Viewing 20 posts - 1 through 20 (of 42 total)
  • Author
  • Before installing Gillion theme – i used another theme (on of the available themes from wordpress).

    I create a few posts – and added pictures in the posts – picture were nicely laid out (tiled).

    Now – after installing Gillion – when i look at the posts – the pictures are not arranged – and there is an error message above the pictures – you can see an example in this post :

    https://nopieceofcake.blog/2018/04/26/whenever-in-doubt-strain-thomas-keller/

     

    Please help me solve this issue

    Thanks

    Inbal

    Hi Inbal,

     

    Thank you for your question.

     

    I don’t see any error message on your shared post and the images are displaying fine as shown in the attached screenshot.

     

    Please advise.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Please have a look at my screen shot attached

     

    And in addition – no matter what configuration i choose for the picture gallery – they seem the same (and as you can see – they are not arranged nicely)

    Attachments:
    You must be logged in to view attached files.

    You have shared the same screenshot that I have shared so could you please tell me how you want the Gallery to display?

    Please look at my screenshot again – there is an error message before the pictures (with the orange line on the left)

    It is not an error but the informative message displayed by Jetpack plugin that you are using.

    Do you want to use Jetpack plugin Tiled Galleries?

     

     

    I apologize – i’m very new to wrodpress – i have no idea what Jetpack plugin is …

    I just added pictures to my posts when it was set with previous theme – and it gave me the option to arrange the tiled very nicely.

    If this can be done using the new theme (and i guess it can) – i would happily use whatever is available in the theme – just please teach me how …

    Because currently – no matter what i configure – i see this message and pictures are not arranged nicely (tried setting “circle” just for testing – still see the pictures the same way …

    If you don’t need Jetpack plugin then you can just deactivate it on your site plugins section.

     

    You can create and use image Gallery on your site as described in the following page.

     

    https://codex.wordpress.org/The_WordPress_Gallery

     

    I cannot disable Jetpack – i’m running on wordpress.com and it is managed automatically.

    I do try to edit the image galleries i have – but no matter what i choose (e.g. i chose circles) – image gallery still displays my images as simple squares

    i’m online with wordpress.com support – trying to solve this issue. Gallery just does not work after i set up the Gillion theme …

    Need your advice on this please

    this is the message i have :
    Jetpack’s Carousel has been disabled, because another plugin or your theme is overriding the gallery shortcode.

     

    could you please help us understand what plugin does that ?

    Here is a summary of my situation :
    – I started with a different theme on wordpress.com. Created a few posts and embedded media galleries in the posts – using different gallery styles. All looked and worked great.

    – I upgraded my plan and loaded the Gillion theme

    – Managed to configure the site as i wanted

    – Now when i open the posts in the editor (no the wp-admin editor) – i dont see the galleries (although they are there). if i double click on their location i can see the edit button and open the edit gallery – but no configuration i change is applied.
    – In wp-admin i can see the galleries when i edit the post – but again – not styling is actually applied. pictures are always presented the same (and not nicely).

    – When i choose the Tiled Mosaic style for the gallery – i get the message about Jetpack carousel being disable by another plugin

    – WordPress.com support spent over an hour trying to resolve the issue – they did not manage to solve it. They asked me to contact the Theme support – which is why i’m back here.
    I need urgent help with this as my posts are filled with picture galleries – and i must be able to edit and format them.

    Thanks
    Inbal

    I have tested it on my test site and the Gallery is working fine for me as shown in the attached screenshots.

     

    Please try disabling Jetpack Tiled gallery module on your site as described below.

     

    https://jetpack.com/support/tiled-galleries/

     

    Also could you please share me the screenshots of how you are using and editing the gallery?

    Attachments:
    You must be logged in to view attached files.

    Actually – i did like the tiled galleries – isn’t it possible to use it with your theme ?

    In any case – i’m still unable to solve this – is it possible to have an online chat as this way of trying to solve issues is very hard …

    I cannot make it work no matter i’m doing – i really need assistance here

    here is same problem that happened to someone else with different theme

     

    http://www.themelogi.com/tickets/topic/image-gallery-carousel-not-working/

    i read the post inside – but i dont know where i can edit the theme.php

    Sorry we only provide forum support.

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    i would love to try the solution – but i dont know where i can edit the php file

    sent you login info in private information field – did you get it ?

Viewing 20 posts - 1 through 20 (of 42 total)