Problem with WPML Plugin

Home Forums Jevelin Theme Problem with WPML Plugin

Home Forums Jevelin Theme Problem with WPML Plugin

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • I have installed the wpm plugin ewhen activating it it does not work break the whole wp please find the screenshot

    Attachments:
    You must be logged in to view attached files.

    Hi there,

     

    Sorry to hear that you are having an issue with our theme.

     

    Can you please tell us if you imported one of our demos and if this issue goes away if WPML is disabled?

     

    Best regards,

    Shufflehound team

    I have imported first the demo content and them installed the plugin

    You can try to use fix for this topic: https://support.shufflehound.com/forums/topic/contact-form-settings-dont-stay-saved/#post-2637

    function wpmlsupp_1706_reset_wpml_capabilities() {
        if ( function_exists( 'icl_enable_capabilities' ) ) {
            icl_enable_capabilities();
        }
    }
    add_action( 'shutdown', 'wpmlsupp_1706_reset_wpml_capabilities' );

    Just add the above code in your theme’s functions.php file (between the <?php and ?> tags) and visit once the front-page.
    Then you can remove this snippet.

     

    Let us know if that works.

    I have exactly the same problem this solution doesn’t work. Any other ideas?

    Attachments:
    You must be logged in to view attached files.

    This still doesn’t work!

    But I installed the new version of Jevelin theme on new wordpress site after that is working.

Viewing 6 posts - 1 through 6 (of 6 total)