Rounding images and empty space

Home Forums Gillion Theme Rounding images and empty space

Home Forums Gillion Theme Rounding images and empty space

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • borishar
    Participant

    I have 2 more issues with the template:

    1. I have selected a non-rounding option for the image, but the corners are still slightly round, how can I remove that? Look at the screenshot.
    2. The empty space below the image is larger than above the image, how can that be fixed? Both on mobiles and desktop. Attaching a screenshot. You can see the space below is larger than above, but it shouldn’t be if I have no caption text.

    Url is in private

    Attachments:
    You must be logged in to view attached files.

    Hi @borishar,

     

    I hope you are well today and thank you for your questions.

     

    I have selected a non-rounding option for the image, but the corners are still slightly round, how can I remove that? Look at the screenshot.

    Please test it clearing and temporarily deactivating the WP Fastest cache that you are using on your website.

     

    The empty space below the image is larger than above the image, how can that be fixed? Both on mobiles and desktop. Attaching a screenshot. You can see the space below is larger than above, but it shouldn’t be if I have no caption text.

    You can reduce it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #content figure.wp-block-image {
        margin-bottom: 0;
    }

     

    Best regards,
    Shufflehound team

    The css code work, however, the rounding has nothing to do with wp cache, it’s part of your theme. it rounds image corners and I need a css code to add in order for the theme not to round the corners of images.

    To troubleshoot and resolve the issue, could you please clear and temporarily deactivate the WP Fastest cache that you are using on your website?

    I have disabled wp cache.

    Solution for this topic

    You can remove its border-radius by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #content .post-content img {
        border-radius: 0;
    }

    THANK YOU!!

    You are always welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)