Section missing from theme

Home Forums Gillion Theme Section missing from theme

Home Forums Gillion Theme Section missing from theme

This topic contains 15 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 5 days ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
  • Hi there!

     

    There’s a section of the theme that I purchased that seems to have disappeared from my site. Where can I find it?And how can I include one of my own blog posts in that section?

    Attachments:
    You must be logged in to view attached files.

    Hi @antoinette,

     

    I hope you are well today and thank you for your question.

     

    Please edit your home page and make sure that you have enabled the Blog Featured Post option as shown in the attached screenshot.

     

    If it still doesn’t display for you then could you please share the page URL from demo site where it is displaying so that I can help you?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Ok. I did that but it’s appearing in the wrong section of my blog. The template has the featured post following the “hot topics” section, however on my blog it follows the subscription banner.

     

    I want it to show up after the hot topics section of my blog. How do I do that?

    Also if you reference the demo site and reference image I posted you will see that the title details, author tag etc show on the featured image of the featured post and also seems to have the option for a slideshow. How do I make mine do all that?

    The section having “Heartwarming dishes that will lighten up your day and night” on the demo site is created using Blog Slider visual composer element as shown in the attached screenshot and it is not a Blog Featured post that I have discussed above so please use the Blog Slider visual composer element on the blog page to achieve it.

    Attachments:
    You must be logged in to view attached files.

    Ok. Thanks. It seems to have the post ID’s of blog templates that I deleted and may be the reason why it’s not showing up but where do I find the ID for any post that I have written?

    Thank you! There is a section now that I want to remove from the page –

    it says Blog posts and has a line next to it. (reference attached image)

     

    Where can I remove it? And how?

    Attachments:
    You must be logged in to view attached files.

    Please edit your site home page and remove it from the page as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Ok. I tried that and it removed the two posts under “blog posts.” I wanted to keep that section. How do i get it back? (I attached a screenshot of how I deleted it)

     

    I only wanted the divider line removed, but now that I’ve done it, maybe I should only remove the “Hot Topics” since I already have a section for “Trending articles.”

     

    How can I hide/delete the Hot Topics and divider line? And how do I bring back the deleted section called “Blog posts basic?”

    Attachments:
    You must be logged in to view attached files.

    Hi! Sorry I need to correct what I said above. Please disregard previous query.

     

    The original theme has two posts under the header “Hot Topics.” In the 2nd to last attachment I sent you will see that it is NOT showing two posts on my page. Who determines the hot topics? Me or the visitor?

     

    I want the “Hot Topics” title and divider line showing on my page with two posts beneath it. How do I do that?

     

    Also is there a way to hide sections of my page temporarily until I publish more posts? For example if I wanted to HIDE “Hot Topics” how would I do that?

    Now I am really getting confused here in this topic due to too many questions so to help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

     

    Also, please refer the below wpbakery documentation to know how to use that plugin.

     

    https://wpbakery.com/video-tutorials/

    https://kb.wpbakery.com/

    Sorry for the confusion. Just created another thread. Hopefully less confusing. 🙂

    Not an issue at all 🙂

    Thanks!

Viewing 16 posts - 1 through 16 (of 16 total)