Site styling saved in theme settings not showing.

Home Forums Gillion Theme Site styling saved in theme settings not showing.

Home Forums Gillion Theme Site styling saved in theme settings not showing.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • Hi! I am doing some design tweaks to our site in under THEME SETTINGS. I have tweaked a few things like header fonts, top bar background color, etc. and after I save and hard refresh our site, the changes do not show. We are currently hosted on WPengine so we have no extra caching plugin installed. I had this same problem a couple of years ago and cannot remember if it was ever resolved. Can you help me? We are trying to redesign our site so making some standard color, font, size, etc. changes under theme settings is critical. Just so you know, just this past week we updated our site so we’re running on the latest version of WordPress, the theme and all plugins. Thanks!

    Hi @starboardcreative,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Are you changing the styling of the theme using customizer or theme settings?

     

    If you are using the customizer then please try changing it from the theme settings.

     

    Best regards,
    Shufflehound team

    Hi! Thanks for your reply.

    I am doing the changes through the Theme Settings (Dashboard >> Appearance >> Theme Settings). Should I be doing another way?

    Also, we just updated the theme a few days ago to v3.7.5 downloading it from CodeCanyon.net. Is that file above different in some way?

    Just to update to my last post above… I have tried making the basic theme changes (color, fonts, etc.) through the “customizer” and the “theme settings” but the changes are not showing (and not a caching issue). Also, again, we are running on v3.7.5.

    I have tested it on my test site and it’s working fine for me using the latest version of the Gillion theme.

     

    Do you mean the changes are getting saved in the theme settings but not reflecting in the front end of the website?

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    If it is not a plugin conflict then would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

Viewing 5 posts - 1 through 5 (of 5 total)