Social Media Icon not showing on Mobile Version

Home Forums Gillion Theme Social Media Icon not showing on Mobile Version

Home Forums Gillion Theme Social Media Icon not showing on Mobile Version

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • Hi Guys it would appear social media icon (in the footer and menu)  are not showing on the mobile version of the site.

    Infact this theme has a lot of issues. I have worked with many wordpress theme and this is the first time I´m experiencing this. When can all these issues be resolved? This was supposed to make my life easier and not give me more work.  Way too many patches..

    Hi @Depremz,

     

    I hope you are well today and thank you for your question.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Sure, there it is ; http://blog.dimbaya.com/

    The social icons are by default made hidden on mobile.

     

    You can display it on mobile by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    @media (max-width: 768px){
    #wrapper .post-content-share {
        display: block !important;
    }
    }

    This doesn´t work for me. When you go to my blog at https://blog.dimbaya.com  and you click on a post, in that post go to menu and you´ll see that the social media icon is not showing..  as if the image failed to display..

    Please kindly tell the creator of the this template that there are many issues they need to fix.  In fact the experience I´m having with this theme is not the best at all. I´m thinking not to recommend this theme to anyone.. If these issues continue without any update I´m planning of openning a dispute..

    I´m tired always coming to support for fixes.. and all that I get are patches..

    I can see it is displaying on mobile as shown in the attached screenshots.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    It´s not. Please open this in your mobile broswer and got to menu

     

    https://blog.dimbaya.com/love-of-family-send-mobile-credit-to-the-gambia/

     

     

    It seems the elementor plugin that you are using on your website is causing the issue by overwriting font awesome icon CSS so could you please try temporarily deactivating the elementor plugin?

    Hi this issue is still happening. The elementor plugin came with the theme. So I´m not sure why deactivating this is the solution. The same issue is happening on the page below. Could please check again? And please I need to go live with this tomorrow. There´s been way too many back and forth on this theme. I´d would appreciate it if you can provide a permanent solution.

    Thank you.

    https://blog.dimbaya.com/offer-cheeta-watch/

    The theme does not provide elementor plugin.

     

    Also, I asked you to check whether the elementor plugin is a culprit by temporarily deactivating the elementor plugin.

     

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-widget-socialv2-list i.fa,
    .header-mobile-social-media i.fa {
        font: normal normal normal 14px/1 FontAwesome;
    }
Viewing 10 posts - 1 through 10 (of 10 total)