Social Media Icons Uneditable

Home Forums Gillion Theme Social Media Icons Uneditable

Home Forums Gillion Theme Social Media Icons Uneditable

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Good day. The social media icons in the footer are uneditable and unremovable. Please see the pictures attached and please let me know what to do.

    Attachments:
    You must be logged in to view attached files.

    I’m also unable to change the icons in the header. From the Theme Options, there are no options to edit/change the icons as the boxes are not shown. Please advise. This seems to be a bug with the theme.

    Attachments:
    You must be logged in to view attached files.

    Hi @swerve_designs,

     

    I hope you are well today and thank you for your question.

     

    I have tested it on my test site and it’s working fine for me using the latest version of the Gillion theme as displayed in the attached screenshot.

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    If you have upgraded to the Redux framework then please make sure that you deactivated the Unyson plugin on your website.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    I have done all this but still am unable to edit any social media icon links. Please assist.

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Please let me know if you’ve received the temp login link.

    I logged into your website and it works fine for me as shown in the attached screenshot.

     

    Could you please test it using a different browser?

    Attachments:
    You must be logged in to view attached files.

    It’s now working. Could you please update the theme to be able to work with Firefox?

    Please try clearing your Firefox browser cache and deactivating all the browser extensions.

Viewing 9 posts - 1 through 9 (of 9 total)