Social Sticky Sidebar bugs when using Elementor

Home Forums Gillion Theme Social Sticky Sidebar bugs when using Elementor

Home Forums Gillion Theme Social Sticky Sidebar bugs when using Elementor

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hi, I’m using the newest Gillion version. Until now I used the standard WordPress Editor to set up my blog posts, now I want to switch to Elementor. However, when using Elementor to build blog pages, the sticky sidebar which shows the different social icons only shows the top and the bottom icon.

    This page on my blog is an example for that.

    Is that a known problem, can you help me?

    Hi @danielk,

     

    I hope you are well today and thank you for your question.

     

    I visited your website and it displays fine for me as shown in the attached screenshots.

     

    Could you please test it using a different browser?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Oh I’m sorry, that’s not what I meant. I mean the bar on the left with all the social icons. I attached you 3 files. The first one is how it should look and the second and third one display how it looks when I build the page with Elementor (with two different browsers).

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Gillion -> Theme Settings -> Custom CSS/JS -> CSS Code

     

    #page-container .jssocials-shares i.fa {
        font-family: 'FontAwesome';
        font-weight: 400;
    }

    Ha, that worked!  Thank you very much!

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)