State/County Not Showing

Home Forums Jevelin Theme State/County Not Showing

Home Forums Jevelin Theme State/County Not Showing

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hi Team,

     

    In my website , state/county is not showing for your theme and also for your child theme.

     

    Can you please help me in fixing this quickly.

    Hi @rsidhaarth,

     

    Sorry to hear of the problem you are having.

     

    I can see you have already posted in the following multiple topics which creates duplication of threads so to avoid it please reply to only one topic and let’s use this topic only to resolve it.

     

    https://support.shufflehound.com/forums/topic/checkout-page-not-showing-statecounty-2/

    https://support.shufflehound.com/forums/topic/checkout-page-not-showing-statecounty/page/2/

     

    As i have already asked in the above topic Are you using the latest version of theme?

     

    Could you please share me the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Thanks for the very quick reply. Let me explain why I posted multiple topics , I really confused since the topic went public. And hence why I notified the team about the issue by replying to public. And then open a topic to have private support. But lately I noticed that all the topics are public.

     

    So , since you asking me to post here , I am entering the info which I posted in the new topic. I request you to close or delete my new topic.

     

    It seems like all the topics are public now. So its better to stick with one topic. Please close all of my other topic related to the issue.  I would like to have few information private. Shared you the site name as private.

     

    Yes , am using latest version of the theme.

     

    http://prntscr.com/et0jpi

     

    I would like to get the steps to fix the issue on my own. Have shared the site URL in private.

    I visited your shared site but i saw you are not using Jevelin theme on your site.

    I have turned on the theme again. I have to turn off because , people can’t checkout without entering the state.

     

    And also you would be able to test it on your localhost , by installing woocommerce 3.0

     

    Most of your users will get affected , it is good to release update quickly.

    Hi Team,

     

    I have to switch to default template because we can’t loose sales. So I am reverting the theme in next few minutes. Please have a look into them. Or please do a localhost install and provide an fix.

    Thank you for notifying us and for your patience.

     

    We are troubleshooting the issue.

    Hello there, within my woocommerce checkout page https://3dlink.me/pedido/ the State dropdown is not showing, how can I enable it? Thanks!

    @araymundo_d3dmx I can’t test it on your site as it needs me to login and also to help us keep support thread separates could you please create your own thread for your question instead of replying on others thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

Viewing 9 posts - 1 through 9 (of 9 total)