Titles no longer have bold words after font change

Home Forums Gillion Theme Titles no longer have bold words after font change

Home Forums Gillion Theme Titles no longer have bold words after font change

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    RESOLVED Posts
  • I have changed the font in our site.  I no longer have titles that have some text plain and some text bold.  Can this be changed as the titles still have <br> html coding?

     

    I have attached images of your demo site (as our’s looked before font change) and our site now (with font change).

    Attachments:
    You must be logged in to view attached files.

    Hi @amudalainc,

     

    Thank you for your question.

     

    Could you please share me the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Sure

     

    The site can be found at https://www.gooodgoodgod.com/

     

    Fi

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .blog-style-large.large-centered .post-title h2 {
        font-weight: 200;
    }

    Hi

     

    Thank you for your help in this matter.  I found that the code alteration did not help, but when I changed the font to exo and style regular, then things seemed to work better.

     

    I have a related question.  When adding content to a post and using the “quote” option, the text within the quotation section becomes very large and emboldened.  Is there a way I can fix this?  I would like to have control over the font style when “quote” option is chosen.

    Attachments:
    You must be logged in to view attached files.

    Whoops – wrong file

     

    This is the one I wanted to send

    Attachments:
    You must be logged in to view attached files.

    Could you please share me the page URL from your site where it is displaying correctly so that i can help you?

    Certainly

    Here is an example – https://www.gooodgoodgod.com/love-hurts-on-your-own/

    Solution for this topic

    You can change its style by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    article blockquote {
        font-weight: 300;
        font-size: 20px;
        font-style: normal;
    }

    Brilliant

     

    That worked perfectly.  Thanks

    You are always welcome here 🙂

Viewing 11 posts - 1 through 11 (of 11 total)