Top-Bar dissapears by using customizer

Home Forums Gillion Theme Top-Bar dissapears by using customizer

Home Forums Gillion Theme Top-Bar dissapears by using customizer

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • Hello,

    i have a small problem with using the customizer. Everytime i save something via customizer (regardless what) the tob bar is gone. When hit the save button in the Theme-Settings (without even changing something) it´s back again. That means i cannot use the customizer without going to the Theme-Setting afterwards and click “save changes” to get the top bar back – what ist quite annoying.

    Am i doing something wrong?
    Kind regards
    Frank

    • This topic was modified 1 month, 1 week ago by fmn.

    Hi Frank,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Also, this can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Best regards,
    Shufflehound team

    Hello and thank you.
    Yes it is newest Version. Just bought it. I deactivated all the plugins one after another, but no change.

    Then I looked it up in the source code: When i switch on the customizer, the background color of the Top Bar is changed to white! And when i hit the save button it stays this way.

    What i have done now is to define the background color for “.sh-header-top” in the custom css section. In addition to the entry in the Theme settings.

    Or may i have configured something wrong anywhere?

    Kind regards

    The topbar displays fine for me as shown in the attached screenshot.

     

    Could you please share the screenshot of the issue?

     

    Also, would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Attachments:
    You must be logged in to view attached files.

    Without the ccs line I mentioned it looks like here in the screenshot. The top bar background turns white when you enter the customizer.

    Attachments:
    You must be logged in to view attached files.

    I logged into your website and tested on it but it is working fine for me without any issue as shown in the attached screenshot.

     

    Could you please test it by clearing your browser cache and using a different browser?

    Attachments:
    You must be logged in to view attached files.

    Thats really odd. I use opera as browser, but now i tried it on another computer with chrome (with a complete empty cache!) – but it is still the same (screenshot).

    btw: Instead of the Top Bar the Cookie-Notice-Bar appears in the customizer (and only here) – despite that i have deactivated it …

    Attachments:
    You must be logged in to view attached files.

    Thats really odd. I use opera as browser, but now i tried it on another computer with chrome (with a complete empty cache!) – but it is still the same (screenshot).

    I tested it again on your website but getting the same result as displayed in the attached screenshots.

     

    It’s a weird issue and needs to troubleshoot more.

    btw: Instead of the Top Bar the Cookie-Notice-Bar appears in the customizer (and only here) – despite that i have deactivated it …

    No, you have not deactivated it on your website as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Ok, sorry. My mistake with the cookie setting. But the main Issue is a mystery to me …

    We are troubleshooting the issue more but don’t need your login.

Viewing 10 posts - 1 through 10 (of 10 total)