Travel theme Pictures with shade

Home Forums Gillion Theme Travel theme Pictures with shade

Home Forums Gillion Theme Travel theme Pictures with shade

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Media files have a dark shade and when hover gets darker. Only in blog posts page though not in posts itself. You can check the main page here. how can we disable this

    thanks

    Solution for this topic

    Hi @hakorel,

     

    I hope you are well today and thank you for your question.

     

    You can remove it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .blog-grid-item-container:after, .blog-slider-item:after,
    .post-style-cover .post-container:after,
    .sh-widget-posts-slider-style2 .sh-ratio-content:after,
    .categories-list-item .sh-ratio-content:after {
        background: none !important;
    }

     

    Best regards,
    Shufflehound team

    That worked!

    Thanks!

    You are most welcome here 🙂

    Noticed i have this effect also on category blog posts and in all pages. A shade appears when you hover on an image is there a way to remove it from all pages or disable this feature? Can you help me with that also?

    Thanks,

    Solution for this topic

    You can remove that effect by using the below CSS code.

     

    .post-gallery-item .post-overlay {
        opacity: 0 !important;
    }

    Thanks it works!

    You are always welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)