Unable to hide author profile/name in the blog post

Home Forums Jevelin Theme Unable to hide author profile/name in the blog post

Home Forums Jevelin Theme Unable to hide author profile/name in the blog post

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    RESOLVED Posts
  • I unchecked  “Author additional information box” in the Post Elements/ Blog/ Customization but it doesn’t hide the name of the author.

     

    Please let me know how I can do that.

    Hi there,

     

    Because this option only hides author box.

    If you want to remove author name, you can do this with this CSS snippet:

    .post-meta-author {
    display: none!important;
    }

     

    Best regards,

    Shufflehound team

    Thanks. I updated as suggested. I changed the following: 13.0 Blog; 13.2 Blog – Masonry 2; 13.8 Blog – Styles. However, the author is still on the web. Any ideas?

    http://streamlineclinicaltrials.com/

     

    I have just noticed that the name disappeared. Thus, I can see that whatever I change in customization or so, it does take some time ( 2-3 min or sometimes up to 10 min) for the changes take into effect. Please advise.

    It could be due to your server or browser settings.

    Please take a look at this article.

Viewing 5 posts - 1 through 5 (of 5 total)