Unexpected "BLINK" in Safari when assets move into place

Home Forums Jevelin Theme Unexpected "BLINK" in Safari when assets move into place

Home Forums Jevelin Theme Unexpected "BLINK" in Safari when assets move into place

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    RESOLVED Posts
  • Hello.

     

    I use Safari as my main browser. I have you Theme running beautifully, but the only concern is that all the CC3 elements that appear on the screen, move to their location, then BLINK in place. This does not happen on Chrome. I do realize that Safari is low on the usage scale but nevertheless the BLINK is distracting. Would you happen to have any code that might eliminate this BLINK.

     

    Thank you very much,

    Steven

    Hi Steven,

     

    I hope you are well today and thank you for your question.

     

    Please make sure you are using latest version of safari browser and Jevelin theme from http://support.shufflehound.com/download/jevelin-beta/

     

    Also does the same happen for you on our demo site here https://jevelin.shufflehound.com/hello/ ?

     

    Best regards,
    Shufflehound team

    Hi.

     

    I am using the latest browser and am using your most current Theme.

     

    The “blink” does not happen on the link you sent, but I believe that is because that site page does not have any of the “CSS3 functionalities” that your Demo site have. If you select any of the Demos from the Home button, this does happen to all demos which contain this “code”.

     

    Looking forward to a solution.

     

    Thanks SH,

    Steven

    Thank you for providing the information.

     

    We are troubleshooting the issue to fix it, we will update you here ASAP.

    We have released new theme version that contains fix for this issue.

     

    You can download the latest version from  http://support.shufflehound.com/download/jevelin-beta/

    Hi.

     

    I downloaded the ZIP, disabled and deleted the old Jevelin Theme , uploaded and activated the ZIP (jevelin_2.2.4_V1.zip), but the site assets are still blinking.

     

    Also, when i activated the new Theme, my interior pages now show the sticky navigation at the bottom of the pages with “fancy header”. Before the update they were at the top of the site’s pages.

     

    You can access my Demo staging site here: http://www.wordpress4.stevenkuppers.com

     

    I luv playing with your demos, they are so elegant – just trying to understand how some of these “ghosts” get solved that I am encountering, which ultimately make your product so beautiful and clean.

     

    Looking forward to a fix for both these problems.

     

    Thanks,

    Steven

     

     

    Hi there,

     

    Sorry for that, header placement issue should be fixed with our latest beta version: http://support.shufflehound.com/download/jevelin-beta/

     

    We just tested your site with our available safari browser and we can’t see any issues with animation loading.

     

    Best regards,

    Shufflehound team

    SH,

     

    The header now is correct and the site loads fine. No assets blinking. I did clear my cache previously and it still showed the blinking, but it’s gone now. Ghosts in the machine 🙂

     

    Your Themes are incredible! Great to know there are TRUE Themes out there and awesome support!

     

    So appreciative,

    Steven

     

    Topic Resolved

     

    Thank you for your kind words that will motivate us to improve more.

     

    You are most welcome here 🙂

Viewing 9 posts - 1 through 9 (of 9 total)