Unyson Backup requires php zip extension

Home Forums Jevelin Theme Unyson Backup requires php zip extension

Home Forums Jevelin Theme Unyson Backup requires php zip extension

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hey there,

    I’ve installed and activated plugins after the theme installation and activation.

    It show this error: “Unyson Backup requires php zip extension” at the top.

     

    Secondly, when i click on Demo Content (Click here), it says,

    Sorry, you are not allowed to access this page.”

     

     

    Please check the attachments. And help me resolve it asap.

    Attachments:
    You must be logged in to view attached files.

    Hi @raheeljaved,

     

    I hope you are well today and thank you for your questions.

     

    I’ve installed and activated plugins after the theme installation and activation.

    It show this error: “Unyson Backup requires php zip extension” at the top.

    To resolve this error please make sure to enable zip extension on your site as described in the following topic.

     

    https://support.shufflehound.com/forums/topic/demo-content-error-extenssion-zip-is-missing/

     

    Secondly, when i click on Demo Content (Click here), it says,

    Sorry, you are not allowed to access this page.”

    Please make sure you have activated the “Backup & Demo Content” Unyson extension as displayed in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi there,

    It was resolved this way, but while importing the demo, it is showing this issue:https://support.xpeedstudio.com/knowledgebase/unyson-demo-content-install-issue-the-execution-failed-please-check-error-log/

    it was already -20 i checked in my file

    (referring: Line no 68 change -10 to -20)

    But still unable to import the demo.

    Please help. I’m sick of it.

    Please try changing the value from -20 to bigger one as -99999

    If you still face the issue then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

    Hey,

     

    How to send you the credentials privately?

    I’m badly sick of this theme. Even though i changed the value to -99999, but all my time wasted.

    I have Be Theme as well. Their import demo content is very efficient with no complaints. Please help me out.

    Hi there,

     

    Sorry for these issues.

    We are using WordPress plugin for demo content installation, therefore it is harder for us to fix these demo content related issues.

     

    Can you please send your login data to support2@shufflehound.com and we will help you.

    Let us know when you send it.

     

    Best regards,

    Shufflehound team

    Solution for this topic

    Hi there,

     

    Looks like everything is working now.

     

    Here is what we did:

    1. We saw that your Unyson plugin installation was corrupted and we re-installed it
    2. We saw that you have an older Jevelin version, therefore we updated it
    3. In last demo installation step there was an error, but it was only for images, therefore we just regenerated them with Regenerate Thumbnails plugin and everything seems fine

     

    We would recommend to you use PHP 7.0 version (that will make your website much faster) and we also saw that you have old MySQL version.

    Hey there,

     

    Thanks for installing demo for us. But i don’t know what kind of issues this theme has. The ‘Eighth Header’ Menu style is not working properly. I’ve tried all styles of the menus but it has responsive issues.

    For details please check out the screenshot. And help me out please. I’m really sick.

    Attachments:
    You must be logged in to view attached files.

    Hi there,

     

    Sorry for this issue, it happened in latest version after one navigation bug fix.

    Can you please download and install our latest beta? It should fix this issue.


    Please login to access this file

     

    Best regards,

    Shufflehound team

Viewing 10 posts - 1 through 10 (of 10 total)