Update error (Gillion)

Home Forums Gillion Theme Update error (Gillion)

Home Forums Gillion Theme Update error (Gillion)

This topic contains 9 replies, has 2 voices, and was last updated by  Shufflehound Support 3 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • Hello, here is my problem

    These past two weeks whenever I try to update the page or post smth new and press Save or Update, it “saves” or “updates” endlessly (see the attached screenshot of the 10 min “saving”. Still going on! Not gonna end, so I will have to refresh the page in the end losing all my updates) or gives me save error (Ошибка сохранения in Russian) or update error (Ошибка обновления).

    I can’t post anything.

    SOS!

    Katia

    Attachments:
    You must be logged in to view attached files.

    Hi Katia,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using below the latest version of the theme.

     


    Please login to access this file

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Best regards,
    Shufflehound team

    Thank you for your response.

    The trick with the plugins didn’t work.

    Before reinstalling the theme I’d like to ask when it was updated last. I only installed mine in March. If I already have the latest version, what would be the next step? Contacting the hosting?

    Thanks!

     

    The theme is last updated a few days ago and is version 3.3.0 so please compare it with the theme version that you are using on your site.

     

    Yes, you can contact your hosting provider regarding this.

    So I followed your advice and updated the theme through FTP, it worked for several days, allowed me to update plug-ins and to publish one article and went back to “saving error”.

    What would be other ways to fix this problem?

    Thank you!

    To confirm whether it is a theme issue, just temporary use the Twenty Seventeen theme on your site. If everything works fine then it’s the theme issue.

    I activated Twenty Seventeen, and it gave me the same saving error. So now I have two question:

    1. I activated Gillion again, but my logo and background pics are gone, it shows default GILLION logo now. How do I go back to my customized version of the theme?
    2. So what can I try to do now to fix the error? I wrote all the content through the Gillion theme.

    Thanks!

    If you are getting the same error using default WordPress Twenty Seventeen theme then it is not a theme specific issue but your site specific so please resolve it either by reinstalling the WordPress or contact your web host.

    Okay, I will try to do that.

    How about going back to my customized version of Gillion?

    Do you mean “logo and background pics”?

     

    If yes then you can set it again in the theme settings.

Viewing 10 posts - 1 through 10 (of 10 total)