Widget errors

Home Forums Gillion Theme Widget errors

Home Forums Gillion Theme Widget errors

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    RESOLVED Posts
  • When I go to edit my widgets via Appearance > Widgets, I get this error:

    Widget was affected by errors and may not function properly. Check the developer tools for more details.

     

     

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @kshocker,

     

    Sorry to hear about the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using the latest version of the Gillion theme.

     

    Please make sure that you are using the below latest theme version and have activated the  theme required plugins from Admin Area -> Appearance -> Install Plugins

     


    Please login to access this file

     

    Also, make sure that you are using the latest version of PHP.

     

    Best regards,
    Shufflehound team

    Thank you! It seems to be working now.

    You are most welcome here 🙂

    This error has come back now. It seems like it has something to do with the new WordPress 5.8. Do you have any fixes or workaround for this? Thank you!

    It is working fine for me as shown in the attached screenshot.

     

    Please make sure that you are using the latest version of the Redux plugin.

     

    If you are still facing the issue then would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Attachments:
    You must be logged in to view attached files.

    Redux has been updated to latest version. I’ve created an admin account for you and shared it in the private field. Thanks!

    I logged into your website and saw you are using the older version of the theme so please update to the below latest version and make sure you are using latest versions of the plugins.

     


    Please login to access this file

    I’ve updated the theme and plugins but getting the same error. Can you login and check if there is anything else that needs to be done? I’m getting the same errors as before. Is it a browser issue?

    I’ve added the plugin “Classic Widgets” to resolve the issue for now

    I logged into your website and saw it is working after deactivating the Elementor plugin but it is working fine on my website using the same version of the Elementor plugin.

     

    This can be due to another plugin conflict on your site so please try temporarily deactivating all plugins except Redux framework, Elementor, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

Viewing 11 posts - 1 through 11 (of 11 total)