Woocommerce 5.0 compatible

Home Forums Gillion Theme Woocommerce 5.0 compatible

Home Forums Gillion Theme Woocommerce 5.0 compatible

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hi guys. Is it possible for you to make Gillion compatible with woocommerce 5.0?

     

    I have updated it anyway, but am getting outdated templates. I haven’t tested if this is a problem or not.

     

    I will definitely buy updates/support and more. My site is a danish food: http://www.ketoliv.dk with approx 100.000 montly users.

     

    Hope this can be possible..

    Hi @nicolaivarney,

     

    I hope you are well today and thanks for posting here.

     

    I have tested it on my test site and it’s working fine for me using the latest version of the Gillion theme and WooCommerce version 5.3.0  as displayed in the attached screenshot.

     

    Could you please make sure that you are using the below latest version of the theme?

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi! I did the same, and seems to be working fine as a plugin.

     

    I have a huge issue with SCA 3D secure through woocommerce and Stripe. It seems that Gillion theme is not a part of the problem (still not 100% sure though)

     

    Thanks for testing also!

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)