WPBakery page builder 2 column problem

Home Forums Gillion Theme WPBakery page builder 2 column problem

Home Forums Gillion Theme WPBakery page builder 2 column problem

This topic contains 8 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 5 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hello

    I’m trying to create a 2 column post with WPBakery page builder, the text block is going under image when I preview the post

    see the images in attachments and please see the post link :

    http://theprosettings.com/uncategorized/1188/

     

    Attachments:
    You must be logged in to view attached files.

    Hi @ebo888,

     

    I hope you are well today and thank you for your question.

     

    Please update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    If still the issue persists then please add the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .vc_row:after {
        display: none;
    }

     

    Best regards,
    Shufflehound team

    I’ve updated the theme problem still occur also added the CSS Code nothing changed

    any other solution please ?

    I don’t see the shared CSS code anywhere on your site.

     

    Where have you added it?

     

    Have you tried clearing your browser cache after using the CSS code solution?

    I was trying to add and remove css code and playing around with theme settings deleted and reinstalled the theme, deleted browser cache but the problem still occurs .

    Attachments:
    You must be logged in to view attached files.

    After using the CSS code I can see it is displaying fine on your site as shown in the attached screenshot.

     

    Does it still not work for you?

     

    You have to keep the CSS code added on your site.

    Attachments:
    You must be logged in to view attached files.

    the first text block supposed to be beside the image as you see in the image

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .single-post #page-container .vc_row {
        margin-left: 0;
    }

    The issue is resolved in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 9 posts - 1 through 9 (of 9 total)