WPBakery Template Issue

Home Forums Gillion Theme WPBakery Template Issue

Home Forums Gillion Theme WPBakery Template Issue

This topic contains 12 replies, has 2 voices, and was last updated by  Shufflehound Support 3 weeks, 5 days ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • I am working on recreating my home with with WPBakery and when I add the Basic Post + Multi-Row template the following error is displayed on my screen.

     

    Warning

    :Invalid option:1641 in

    /home/username/public_html/…/plugins/unyson/framework/helpers/general.php

    on line

    1137

     

    Any ideas?

    Actually I just noticed, it happens to a single post on all the templates.

    Hi @vonedaddy,

     

    Sorry to hear of the problem you are having.

     

    Please make sure you are using latest version of PHP on your server by referring the information provided in the following pages.

     

    https://www.wikihow.com/Check-PHP-Version
    http://php.net/supported-versions.php

     

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

     

    Best regards,
    Shufflehound team

    Done

    I logged into your shared site and visited the “Home New” page in the preview but didn’t see any issue on it as shown in the attached screenshot.

     

    Please advise.

    It is still showing for me (sometimes).  It looks like it only happens on some previews.

    • This reply was modified 3 weeks, 6 days ago by  vonedaddy.

    Then, please try clearing and temporarily disabling the cache that you are using on your site and make sure you are using the latest version of Unyson plugin.

     

    Do you have WP_DEBUG set to true in your wp-config.php file?

     

    If you do then please set it to false.
    This will hide the warning messages and you will be able to use your site normally.

    WP_DEBUG is set to false.

     

    I disabled my caching plugin and it still shows up,

     

    PLEASE DELETE THE SCREENSHOT YOU ATTACHED, I do not want that public.

    I can see the WP Fastest Cache is still on your site.

     

    The Home New page doesn’t look as displayed in your shared screenshot, have you changed it?

     

    I have asked the forum admin to remove the screenshot.

    I only disabled the cache for a shirt time and tested. I re-enabled it when I was done.

     

    Yes I changed it. I was playing around with it. Any ideas ??

    Please reproduce the issue on your site and disable the cache until I finish troubleshooting on your site.

    Ok, the issue is back on the same page and the cache is disabled.  I don’t want to leave it disabled for too long as the site is dramatically slowed with the cache off.

    I tested it multiple times using different browsers but still, the issue doesn’t occur for me.

     

    Could you please tell me exactly when it displays for you?

Viewing 13 posts - 1 through 13 (of 13 total)