WPBakery Vulnerability

Home Forums Gillion Theme WPBakery Vulnerability

Home Forums Gillion Theme WPBakery Vulnerability

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hi,

    I received a notification by Wordfence that they had discovered a vulnerability with WPBakery plugin. The vulnerability was patched by WPBakery.

    For people using the plugin bundled with the theme, was the patch included in the last theme update 3.7.4?

    Thank you!

    Hi @ChGaillard,

     

    I hope you are well today and thank you for your question.

     

    The vulnerability is resolved in the WPBakery page builder version 6.4.1 as described on the below page so please make sure that you are using the latest version of WPBakery page builder plugin and if not then please update it from Admin Area -> Appearance -> Install Plugins

     

    https://www.wordfence.com/blog/2020/10/vulnerability-exposes-over-4-million-sites-using-wpbakery/

     

    Best regards,
    Shufflehound team

    Hi,

    Thank you for your reply but I’m afraid you didn’t understand my question.

    I got the plugin when I bought the theme therefore I don’t have a direct license.

    I quote WPBakery support centre below:

    How to update and receive support if I do not purchase a direct license?

    In such case, you need to wait for your WordPress theme author to update WPBakery Page Builder on their side and push it to you. Also, support related questions should be addressed to your WordPress theme provider.

    WPBakery Page Builder in Theme VS. Separate License

    There’s a difference between getting WPBakery Page Builder directly from us or in a theme. If you purchased from us, this means that you own license and you can access our ticket system and get direct and free updates (instant). If you got WPB in a theme, that means that theme author has a license and only he/she can download latest versions of WPB and include it in the theme. You as a theme user may use WPBakery Page Builder free of charge while you use the theme that came with WPB (because you have a license for that theme).”

    Hence my question: was the latest version of WPBakery included in the last theme update?

    I hope it’s clearer that way.

    Thank you!

    I updated the plugin via the theme options, it says it is version 6.4.1, therefore I believe the answer to your question is yes, it’s included.

    Also, I have yet to update the jevelin theme to the latest version, so it appears wp bakery is still updateable via the previous theme version, as well.

    Hence my question: was the latest version of WPBakery included in the last theme update?

    Yes, it is included and you can update it from Admin Area -> Appearance -> Install Plugins

    Thanks for you answer.

    I tried to update the plugin as advised but I have this message “Update package not available”. Please see screenshots attached.

    Anything I should do to be able to update the plugin? I have already installed the latest version of the theme (3.7.4) by the way.

    Thank you!

     

    • This reply was modified 1 week, 1 day ago by ChGaillard.
    • This reply was modified 1 week, 1 day ago by ChGaillard.
    Attachments:
    You must be logged in to view attached files.

    We are troubleshooting the issue and will update you here ASAP.

    Solution for this topic

    The issue is fixed in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    ChGaillard
    Participant

    Brillant! I successfully updated the plugin!

    Thank you very much!

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)