Allowed memory size error when updating page

Home Forums Jevelin Theme Allowed memory size error when updating page

Home Forums Jevelin Theme Allowed memory size error when updating page

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hi

     

    I just updated to the newest version of Jevelin to fix a video embed error but now I get another error when updating a page.

     

    When updating some pages (not all for some reason), it takes a lot of time and I get this error:

    <b>Fatal error</b>: Allowed memory size of 268435456 bytes exhausted (tried to allocate 20480 bytes) in <b>/var/www/vhosts/wouterwideweb.be/vidsome.wouterwideweb.be/wp-content/plugins/unyson/framework/helpers/class-fw-cache.php</b> on line <b>262</b>

    <b>Fatal error</b>: Allowed memory size of 268435456 bytes exhausted (tried to allocate 20480 bytes) in <b>/var/www/vhosts/wouterwideweb.be/vidsome.wouterwideweb.be/wp-includes/plugin.php</b> on line <b>449</b>

     

    Note that I increased memory limit etc. Any idea what causes this? I barely have any plugins running except for WPML.

     

    Thanks!

    Hi @wouter,

     

    Sorry to hear of the problem you are having.

     

    It is an Unyson plugin issue. Please make sure you are using latest version of Unyson plugin and try enabling / disabling Performance mode of theme as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi

     

    I can’t get into the settings, getting a bunch of JS errors. Is there some other way to adjust this setting?

     

    http://jmp.sh/zVuWIBR

     

    Thanks

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Only Unyson is active, I get 2 js errors stopping me from entering Theme Options:

    http://jmp.sh/TZjOsGZ

     

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Sure thing, credentials are below.

    Solution for this topic

    I logged in to your site and can access theme settings without any issue as shown in the attached screenshot.

     

    Please try disabling all your browser extensions which may be conflicting with theme settings or try using different browser.

    Attachments:
    You must be logged in to view attached files.

    Tried doing what I wanted to do in an Incognito window without any extensions and it worked. Thanks and sorry for the hassle!

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)