Appearance/Customize goes to wrong subdomain

Home Forums Jevelin Theme Appearance/Customize goes to wrong subdomain

Home Forums Jevelin Theme Appearance/Customize goes to wrong subdomain

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • abberow
    Participant

    The new top-level site was created in the Staging sub-domain, then copied and pasted into the top-level about 1.5 years ago. When I click Appearance / Customize, I get a note that I am customizing “Agile Staging” and a 404 error page. Staging is the sub-domain used to create the site.

     

    Shufflehound
    Moderator

    Hi there,

     

    Are you using Unyson page builder in your project for the pages or posts?

     

    Best regards,

    Shufflehound team

    abberow
    Participant

    Thank you for the quick response. While most of the site was built by someone else, so I don’t know which Uyson products were used, Page Builder has been activated on my site. If it would be useful, I can contact the original builder to get more information.

    When I use CPanel’s File Manager to look for fw-settings, it finds

    /public_html/wp-content/plugins/unyson/framework/core/components/backend/class-fw-settings-form-theme.php

    and

    /public_html/wp-content/plugins/unyson/framework/helpers/class-fw-settings-form.php

    as well as many instance in the staging subdomain.

    Shufflehound
    Moderator

    It seems that your website uses WPBakery page builder.

     

    So we might have a solution for your issue, please go to Admin panel > Jevelin (left side) > Framework Upgrade and follow the steps. In the end, you will be able to remove the Unyson plugin which has been causing multiple issues due to stopped development.

    abberow
    Participant

    Hi. Thanks for the quick response. Unyson has been deactivated, though not deleted, and the Javelin Framework Upgrade has been completed.  The problem still exists, though the link in Appearance / Customize has changed to include “?page=shufflehound_framework_upgrade”

    When I look at the link in Javelin / Customize /Frontend Options, the link associated with Open goes to /wp-admin/customize.php (full link in private area). I made some errors early on in thinking CPanel could support multiple users, so I have several [username] folders under public_html and even one under public_html/[company site URL]. I presume that the full path is /home/[admin user]/public_html/wp-admin/customize.php.

    I will try using Javelin / Customize / Backend Options to see if I can make the styling changes on a few newer pages match the rest of the site.

     

     

     

    Shufflehound
    Moderator

    Ok, then we would need to access your website admin panel to help it further. If it is possible you can share the login details in the private information field

    abberow
    Participant

    Thank you for your quick response. Security is more important than speed in this case. My preference is to try other things before sharing credentials. For example, I can place copies of specific files in Google Drive, or another cloud file server.

    Shufflehound
    Moderator

    We can understand that, but no other user has reported similar issues and so we don’t have any idea where to start.

    At the moment this issue seems more like WordPress setup-related issue than related to our theme. As this issue still presets after using two completely different theme frameworks.

     

    If we would have access to your website dashboard we would inspect your current setup options, theme-related options, and more, which can’t be done by looking at the files.

    abberow
    Participant

    I believe the issue was introduced when I copied and pasted the new site from the staging sub-domain to the top-level domain. The information you requested is in the private information field.

    Shufflehound
    Moderator

    Hi there,

     

    Thank you for the login data!

    Unfortunetly it shows “ERROR: Incorrect username or password.” can you please check the login data?

     

    Best regards,

    Shufflehound team

    abberow
    Participant

    I need some help fulfilling your last request. Something is blocking my sending you credentials after the one that went through (with the errors).

    Can you provide a separate email address I can use?

    abberow
    Participant

    It appears that I cannot add any text in the private window. Can you find out what I am suddenly doing wrong, or switch us to email? When it is solved, we can update this thread.

    Shufflehound
    Moderator

    That is strange. In that case, you can just send them to our email at [email protected].

     

    Please let us know when you send it.

    abberow
    Participant

    The information you requested is available. The private section continues not to work for me. It could be a security setting in my network.

    • This reply was modified 1 week, 5 days ago by abberow.

    abberow
    Participant

    Hi. Did you get the credentials I sent via email? Do I owe you something else?

    The private information field is still not working for me.

    abberow
    Participant

    Now that I have figured out that I need to have something in the public area to be able to add a note to the private area, I have placed the information you requested in the private area. Hope it works.

    Shufflehound
    Moderator

    Hi there,

     

    Sorry for our late response.

     

    Thank you for your login details, we now could log in successfully. We can also confirm your Appearance > Customize issue, but it seems that is not theme related. However, you could try to customize theme options under Jevelin Settings (at the top bar) as that was working for us just fine.

    Also, you could try to switch the theme to a different one and see if the issues persist or go away.

     

    Best regards,

    Shufflehound team

Viewing 17 posts - 1 through 17 (of 17 total)